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Updates to the
Desktop Messaging User Guides

Internet Clients
Page 3 Call the sender of a message
Call the sender of a message is not supported.

Page 4 About this guide
The internet mail clients that are supported are:

• Microsoft Outlook 98 (Corporate Mode)

• Microsoft Outlook 2000

• Microsoft Outlook 2002 (XP)

• Lotus Notes - 5.x and 6.x

• GroupWise - 6.x

Unified Messaging on Business Communications Manager also supports:
• Microsoft Outlook Express - 5.x

• Microsoft Outlook Express - 6.x

• Microsoft Outlook 98 (Internet Mail Mode)

• Microsoft Outlook 2000 (Internet Mail Mode)

• Microsoft Outlook 2002 (XP) (Internet Mail Mode)

• Netscape Messenger (Netscape Communicator) - 4.7x

• Netscape Messenger (Netscape Communicator) - 6.2x

• Netscape Messenger (Netscape Communicator) - 7.0x

• Qualcomm Eudora Pro - 5.x 

Page 3 Access web-based My CallPilot to view user information and change your feature 
settings
My CallPilot is not supported.

Page 6 CallPilot Player
The Call the sender button is not available.

Page 10 Linking to My CallPilot
Linking to My CallPilot is not supported.

Page 11 Addressing messages
When you address messages from internet mail clients the open VPIM messaging format 
described in the online help is not supported. To address messages to remote sites use the 
format:

<Remote SMTP/VPIM prefix><Remote Mailbox>@LocalCallPilotServer
For example: 14165557171@CallPilot.MyOrg.com

Where 1416555 is the VPIM prefix of the remote site, 7171 is the mailbox on the remote site, 
and CallPilot.MyOrg.com is the FQDN of the local CallPilot.



About forwarding Desktop Messaging messages
Do not use the right-click menu to forward a Desktop Messaging message. To forward a message, either:

• open the message and forward it from the CallPilot window

or

• for Outlook, select the message in the Outlook Inbox and forward it from the Outlook toolbar.

About viewing faxes
Imaging for Windows, which can be used as a fax viewer, is installed by default on Windows 95B, Windows 98, 
Windows NT, and Windows 2000 operating systems. But if you use Windows XP, Imaging for Windows is not 
included unless you have installed it. Ask your system administrator whether you have Imaging for Windows 
installed on your system.

If you use a Windows XP system and you do not have Imaging for Windows installed, you can view faxes in the 
default Windows XP fax viewer by double-clicking the fax. You can create one fax image at a time by using the 
fax driver.

Outlook, Lotus Notes, Groupwise
Page 3 Call the sender of a message
Call the sender of a message is not supported.

Page 3 Access web-based My CallPilot to view user information and change your feature settings
My CallPilot is not supported.

Page 6 CallPilot Player
The Call the sender button is not available.

Page 10 Composing fax and text messages
On the Compose Fax dialog box you can use the Subject field to add additional information to the fax cover page, 
for example the name of the recipient, when you send a fax directly to a fax machine. The maximum length you 
can enter in the Subject field is 80 characters.

Page 11 Calling the sender of a message
Calling the sender of a message is not supported.

Page 12 Setting message options
Delivery Receipt is not supported.

Page 14 Personal distribution lists
Group Lists are the equivalent of Personal Distribution Lists. Group Lists can be created by the system 
administrator only. Group Lists appear in the server address book with the letters "GL" after the group list name 
and cannot be created from the telephone.

Page 19 Linking to My CallPilot
Linking to My CallPilot is not supported. 1-800-4 NORTEL

www.nortelnetworks.com
Printed in Canada

18 September 2003
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Welcome to CallPilot

CallPilot from Nortel Networks is an advanced business 
communications system that offers exceptional flexibility for 
managing your messaging needs. 

You can work with CallPilot from your telephone or your computer. 
Desktop messaging gives you access to your CallPilot mailbox 
through your Internet e-mail. Here are some of the many ways you 
can use CallPilot with your e-mail:

� Listen to voice messages.
� View and print fax messages.
� Record and send voice messages.
� Create and send fax messages.
� Forward and reply to voice and fax messages.
� Call the sender of a message.
� Access web-based My CallPilot to view user information 

and change your feature settings.

Some features mentioned in this guide may not be available for 
your CallPilot mailbox. For details, refer to the Feature availability 
topic in the CallPilot Player online Help, or ask your administrator. 
3



Getting started

About this guide
This user guide is an overview of how to use CallPilot with your Internet e-mail. 

The instructions and screen images shown in this guide provide general information for 
using CallPilot with your e-mail. Specific details may vary for each e-mail application.

For further assistance in using CallPilot, refer to the online Help in the CallPilot Player.

What you need
Before you start to use CallPilot, your administrator ensures that your e-mail account is 
correctly configured for CallPilot. Your computer must be set up according to the 
following requirements:

� CallPilot Player to play and record voice messages
� Microsoft Imaging for Windows or other imaging software to view faxes
� Nortel Fax Driver to create faxes

� Outlook Express 5.x and 6.x, Outlook 98 and 2000 SR2 (in Internet Mail mode), 
Microsoft Outlook 2002 SR1 (for IMAP accounts), Netscape Messenger 6.2 and 
later, or Qualcomm Eudora Pro Email 5.x

� Windows 95 B, Windows 98 SE, Windows 2000 Professional, Windows XP, or 
Windows NT4 SP6a 

� Monitor with 256-color 800 x 600 capability 

� 15 Mbytes of free disk space to install software 
� Sound card and speakers for playing voice messages on your computer 
� A microphone connected to your computer, or a telephone situated near your 

computer, for recording voice messages 
� A LAN (Ethernet) connection to the CallPilot server 

� ISDN, ADSL, or dial-up modem connection for accessing CallPilot messages
� Internet Explorer 5.x and 6.x; or Netscape 6.2x and above, to access My CallPilot 
4



Logging in to CallPilot
When you log in to your e-mail, you can log in to CallPilot at the same time.

Note: If the Remember password option is available, do not leave the box checked on a 
shared computer.

To change your password the first time you log in
Your administrator may give you a password and tell you to change it the first time you 
log in through your Internet e-mail. To do this, log in to CallPilot from the telephone or 
log in to My CallPilot on your computer.

After your first login, you can change your password from the CallPilot Player. See To 
change your CallPilot password, page 12.

To log out
When you exit your e-mail application, you automatically log out from CallPilot.

Remote login
You can log in to your mailbox from any computer that has CallPilot configured in the 
same way as your office computer. For example, you can use a computer set up for 
guest access, or your home computer with a dial-up connection.

1 Open your Internet e-mail. You 
see a CallPilot Logon/Password 
dialog box similar to the 
example shown.

2 If required, type your User 
Name/Mailbox Number.

3 In Password, type your CallPilot 
password.

4 Click OK.
5



Working with your CallPilot messages
When you open your e-mail with CallPilot installed, your CallPilot messages appear in 
your Inbox. You can open, move, copy, delete, forward, and reply to CallPilot messages, 
and compose new CallPilot messages, in the same way as your e-mail messages.

Your CallPilot messages

To open a message
To open a CallPilot message, double-click anywhere on the message line, then double- 
click the voice or fax icon to open the attachment. See Playing voice messages, page 
7, and Viewing fax messages, page 8.

To delete a message
Delete CallPilot messages the same way as your e-mail messages. You can delete a 
CallPilot message in your Inbox or in an open message. 
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Playing voice messages
To select your telephone or computer to play voice messages

You can choose to play your voice messages from your telephone or your computer. To 
change the setting, or to change the telephone number that CallPilot dials, see 
Changing audio settings, page 13. You can also click the Telephone or Computer icon 
on the CallPilot Player to change the setting. 

To play a voice message
1 Double-click the message in your Inbox, then double-click the voice icon 

in the open message. The CallPilot Player appears.
2 Listen to the message, using the buttons on the CallPilot Player to play, stop, and 

re-play the message, and go backward and forward. You can adjust the volume 
and speed if you are using your computer for playback. You can call the sender 
from your telephone.

3 You can print, delete, save, forward, and reply the same as an e-mail.

4 When you are finished, hang up the telephone if you used it, close the CallPilot 
Player, and close the open message.

To save a voice message as a file to use later
1 In an open message, right-click a voice icon, then click Save as... .
2 In the File name box, type a name for the file, select a folder to keep the file in, 

then click Save. 

Play/
Re-play

Stop

Play messages
from telephone

Play messages
from computer

Close 
message

Close Player

Status

Disconnect

Call the 
sender 

Go to start/ 
Skip back 

Go to end/ 
Skip forward

Adjust 
speed

Adjust
volume
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Viewing fax messages
To view faxes on your computer, you must have Imaging for Windows or other imaging 
software installed on your computer. In addition, your CallPilot administrator must 
enable fax capability for your mailbox.

To view a fax message 
1 Double-click a fax message in your Inbox, then double-click the Fax icon .

2 While viewing the fax, you can enlarge or reduce the image, rotate or move it, 
print it, delete it, save it, forward it, and reply to it.

3 When you are finished, close the message.

Note:  If you are using imaging software other than Microsoft Imaging for Windows as 
your default viewer, the appearance of the fax message may differ from this one, and 
you may not be able to use some of the controls shown here, such as Zoom in and 
Zoom out.

Select part of
image

Drag/scroll
image

Change page 
views

Go to next or 
previous page

Rotate left
Rotate right

Zoom in
Zoom out
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Composing voice messages
To compose and send a CallPilot voice message, you record a message and save it as 
a file, then attach the file to a new message and send it. You can also save the file to 
send later.

To record a voice message and save it as a file 
1 Open the CallPilot Player, and click the red Record button.

2 Record your message.
� If you are recording from the computer, record your message into the 

microphone. Click Stop to end the recording. Click Play to review it. To add to the 
recording, click Record, speak again, then click Stop.

�  If you are recording from the telephone, answer when it rings. At the tone, record 
your message. Click Stop to end the recording. Click Play to review it. 
To add to the recording or re-record it, move the playback slider to the desired 
position, click Record, speak again, then click Stop. Hang up the telephone.

3 On the File menu, click Save As...., and type a name for the file. Save it as a .vbk 
file for CallPilot users, or as a .wav file for non-CallPilot users. Click Save.

To send a voice message
1 Open a new message form.

2 Add a voice file as an attachment, or type text. 
3 Address and send the message the same way as an e-mail.
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Composing fax and text messages

To create a fax, your CallPilot mailbox must have fax capability, and your computer must 
have Desktop Messaging installed. CallPilot recipients of your fax must also have fax 
capability to view the fax on their computer. E-mail recipients do not require specific fax 
capability. If your recipients access their messages from their telephone, they can view 
the fax only by printing it. You can also send your fax to a fax machine.

To create and save a fax file
1 Open the document that you want to fax. It must be 8.5 in. (21.5 cm) wide or less.
2 On the File menu, click Print.
3 From the list of printers, select Nortel Fax, then click Print or OK. 

4 In the Compose Fax dialog box, click Save As. 
5 Type a name for the file and browse to select a folder to save it in. Save the file as 

a .tif file. Click Save.
6 In Compose Fax, click Exit.

To send a fax or text message
1 In a new message form, add a fax file as an attachment, or type text. Fax files 

must be .tif format. 
2 Address and send the message the same way as an e-mail.

View before 
sending

Delete before 
sending

Change order 
of files to be 
faxed

File name

Send fax

Send as an
attachment

Save to send
later
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Addressing messages

To address a message from an address book 
You can address a CallPilot message from the CallPilot Address Book on the server, or 
from the e-mail address book on your computer or on the server. Address CallPilot 
messages the same way as your e-mail messages.

� The CallPilot Address Book on the server is maintained by your organization, and 
contains the addresses of the CallPilot users and distribution lists that you are 
allowed to use. You cannot edit this list.

� If you maintain a personal address book of e-mail addresses, you can add 
CallPilot addresses to this list. 

To add CallPilot addresses to your personal address book
If you have an e-mail personal address book on your computer, you can add CallPilot 
addresses and distribution lists to it. Add CallPilot addresses the same way as e-mail 
addresses. You may want to distinguish between CallPilot and e-mail addresses by 
adding CallPilot after the recipient’s name. 

To address a message manually
You can type an address directly into the To field of a new message. Refer to the online 
Help in the CallPilot Player for the correct addressing formats.
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Changing your mailbox settings

To view or change your CallPilot access settings
Your administrator enters the default CallPilot access information for you. You can 
change these settings if required. Refer to the online Help in the CallPilot Player for 
detailed explanation.

1 On the CallPilot Player, select View > Options.
2 Click the General tab to display your current access settings.

� Uncheck Remember Password if you are using a shared computer.
3 Make any changes required, then click OK.

To change your CallPilot password
This is the same password that you use from the telephone.

1 Repeat steps 1 and 2 above, 
then click Change Password.

2 In Old password, type your 
current password.

3 In New password, type your 
new password.

4 In Validate password, type your 
new password again.

5 Click OK to save the change.
6 Click OK to exit the General 

settings.
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Changing audio settings

To change the audio device and volume
You can play and record your messages from your telephone or your computer. 

1 On the CallPilot Player, select View > Options.
2 Click the Audio tab to display the current Audio settings.

3 In Device, click Telephone if you want to play and record your voice messages 
from your telephone. Make sure the correct telephone number appears.
Or, click Computer if you want to play and record your voice messages through 
your computer’s speakers and microphone.

4 In Volume, check the two Volume check boxes if you want to coordinate your 
CallPilot volume settings with your computer’s speaker and microphone volumes.

5 If you want a reminder to check these settings before playing or recording voice 
messages, check Confirm settings... .

6 Click OK.
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Using My CallPilot
If the web-based resources of My CallPilot are available for your mailbox, your 
administrator will provide you with the URL. For more information on My CallPilot, refer 
to the My CallPilot User Guide.

To view or change your CallPilot feature settings
1 In My CallPilot, click the CallPilot Features tab.

2 Select any feature and make changes to your setup as required. Any changes 
you make to a feature go into effect immediately whether you use CallPilot from 
your computer or from your telephone. 

To view user information
In My CallPilot, click the Useful Information tab to view online user information specific 
to your mailbox.
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