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Getting started Standard
Introduction

This guide provides instructions for configuring desktop messaging e-mail 
clients, configuring servers for desktop messaging and My CallPilot after 
installation, and troubleshooting information. 

This guide is intended for the CallPilot system administrator.

For system requirements, installation instructions, and server configuration 
information, see the Desktop Messaging and My CallPilot Installation 
Guide.
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Related information products

Introduction

The following CallPilot technical documents are stored on the CD-ROM 
that you receive with your system. The documents are also available from 
the following sources:

� CallPilot Manager 

� My CallPilot

� the Nortel Networks Partner Information Center (PIC) at 
http://my.nortelnetworks.com

You require a user ID and password to access the PIC. If you do not have 
a PIC account, click Register to request an account. It can take up to 72 
hours to process your account request.

You can print part or all of a guide, as required.

Note: To order the documents that are available in printed format, contact 
your Nortel Networks sales representative.

Planning and migration guides

Use these guides before you install CallPilot to help plan your system, or to 
plan a migration of data from Meridian Mail to CallPilot: 

Document titles NTP number

Planning and Engineering Guide 555-7101-101

Installation and Configuration Planner not applicable

Meridian Mail to CallPilot Migration Utility Guide 555-7101-801
Desktop Messaging and My CallPilot Administration Guide 11
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Installation and configuration guides

The following guides describe how to install the following: 

� CallPilot server hardware and software

� desktop messaging and My CallPilot software 

Administration guides

The following guides provide specialized information to help you configure 
CallPilot, administer and maintain it, and use its features: 

Document titles NTP number

Desktop Messaging and My CallPilot Installation 
Guide

555-7101-505

Installation and Configuration Guide for your server 
model 

This is a binder that contains the following five 
documents:

� Part 1: Installation and Maintenance Overview

� Part 2: <Server model> Server Hardware 
Installation

� Part 3: <Switch name> and CallPilot Server 
Configuration

� Part 4: Software Installation and Maintenance

� Part 5: <Server model> Server Maintenance and 
Diagnostics

Refer to your 
binder for your 
NTP numbers.

Document titles NTP number

Administrator’s Guide 555-7101-301

Reporter Guide 555-7101-310
12 CallPilot
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Networking guides

The following guides describe how to plan, install, set up, and troubleshoot 
the CallPilot networking services: 

Note: The CallPilot 1.0 networking guides remain unchanged since 
CallPilot 1.0. For instructions on how to configure the networking services 
on CallPilot, refer to the CallPilot Manager online Help.

Application Builder Guide 555-7101-325

Desktop Messaging and My CallPilot Administration  
Guide

555-7101-503

Document titles CallPilot release NTP number

Networking Enhancements Guide 2.0 555-7101-507

Networking Planning Guide 1.0 555-7101-100

NMS Implementation and 
Administration Guide

1.0 555-7101-302

AMIS Networking Implementation 
and Administration Guide

1.0 555-7101-303

Enterprise Networking 
Implementation and Administration 
Guide

1.0 555-7101-304

Integrated AMIS Networking 
Implementation and Administration 
Guide

1.0 555-7101-305

VPIM Implementation and 
Administration Guide

1.0 555-7101-306

Document titles NTP number
Desktop Messaging and My CallPilot Administration Guide 13
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End user guides

The following guides are intended for CallPilot end users, such as phoneset 
users and desktop messaging users:

Troubleshooting

The CallPilot Troubleshooting Reference describes symptoms that can 
appear on all CallPilot server platforms, and describes ways to resolve them. 

The CallPilot Troubleshooting Reference is written for Nortel Networks 
distributors and technical support representatives; therefore, it is not part of 
the customer documentation package. It is continually being updated by 
Nortel Networks and is available from the Nortel Networks Partner 
Information Center (PIC) at http://my.nortelnetworks.com.

Document titles

Unified Messaging What’s New Card

Unified Messaging Quick Reference Card

Unified Messaging Wallet Card

Menu Interface Quick Reference Card

Alternate Command Interface Quick Reference Card

Command Comparison Cards

Multimedia Messaging User Guide

Speech Activated Messaging User Guide

Desktop Messaging User Guides

My CallPilot User Guide

E-mail Notification User Guide
14 CallPilot
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You require a user ID and password to access the PIC. If you do not have a 
PIC account, click Register to request an account. It can take up to 72 hours 
to process your account request.

Note: If you are not a Nortel Networks distributor, then contact your Nortel 
Networks technical support representative for assistance.

Using online sources

CallPilot administration online Help
The CallPilot Manager and CallPilot Reporter software contain 
administration online Help areas that provide access to 

� technical documentation in Acrobat PDF format

� online help topics in HTML format.

To access online information, use either of the following methods:

� Click the orange Help button at the top of any page to access the 
Administration Help area. 

� Click the grey Help button on any page to display a topic that relates to 
the contents of the page. 

For more information about using these Help systems, access the CallPilot 
Manager Help, open the Getting Started book, and click “Navigating 
CallPilot Manager Help.”

The Application Builder software contains a Windows Help system as well 
as context-sensitive help (available by clicking the ? button and then a field 
or label).

CallPilot end user online Help
The My CallPilot software contains a Useful Information area that provides 
access to the end-user guides in HTML format. Online user guides in 
Acrobat PDF format are also available from the Useful Information online 
Help.
Desktop Messaging and My CallPilot Administration Guide 15
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To access online Help for the currently selected My CallPilot tab, click the 
Help button on the upper-right corner of the My CallPilot page. 

Desktop messaging provides product-specific Windows Help for groupware 
clients (Microsoft Outlook, Novell GroupWise, and Lotus Notes). The 
stand-alone version of CallPilot Player also provides addressing and 
troubleshooting information for Internet mail clients.

Contacting technical support

Contact your distributor’s technical support organization to get help with 
troubleshooting your system.

Contacting Nortel Networks

If you have comments or suggestions for improving CallPilot and its 
documentation, contact Nortel Networks at the following web site address:

http://www.nortelnetworks.com/callpilot_feedback
16 CallPilot
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CallPilot 2.0 feature enhancements

Introduction

In CallPilot 2.0 desktop messaging, feature enhancements enable desktop 
messaging users to

� respond to voice messages with a telephone call

� disconnect a call from the computer (CallPilot Player)

� annotate faxes sent with Nortel Fax in the CallPilot message form

� directly access My CallPilot from desktop messaging

� insert pauses and the pound key in telephone and fax numbers

� access a dynamic CallPilot address book from the CallPilot server

� access shared, broadcast, and personal distribution list addresses in the 
CallPilot address book

� send broadcast messages to all CallPilot users in specific locations or in 
all locations

� access the CallPilot address book from a third-party server

� desktop messaging for Lotus Notes

� send CallPilot messages to external e-mail addresses

� automatically convert CallPilot voice messages to WAV format

� desktop messaging for GroupWise

� change your CallPilot password

CallPilot administrators can restrict recording and playback of voice 
messages to a single device (computer or telephone).

CallPilot 2.0 provides support for Business Communications Manager 
(BCM) and CallPilot 150 servers. 
Desktop Messaging and My CallPilot Administration Guide 17
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Messaging server compatibility

Overview

CallPilot 2.0 desktop messaging clients work with the following messaging 
servers:

� CallPilot 2.0

� CallPilot 1.07

� Business Communications Manager (BCM)

� CallPilot 150

The availability of some features depends on the messaging server you use. 
If you have a BCM or CallPilot 150 server, refer to your messaging server 
documentation to find out if desktop messaging supports your specific 
server release.

Feature availability

The following feature limitations apply when using desktop messaging with 
CallPilot 1.07, CallPilot 150, and BCM servers:

Feature Availability

Fax and text messaging CallPilot 1.07, CallPilot 2.0, and BCM  only

Read receipts CallPilot 1.07 or CallPilot 2.0 only
18 CallPilot
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Trivial password rejection CallPilot 1.07 or CallPilot 2.0 only

Trivial passwords are composed of simple 
character strings, such as 1111 or 88888. 
Since they can be easy to guess, CallPilot 
1.07 and 2.0 servers reject trivial passwords. 
CallPilot 150 and BCM servers accept 
trivial passwords. Nortel Networks 
recommends that users avoid defining trivial 
passwords.

Password length Passwords for CallPilot 1.07 and 2.0 servers 
can contain up to 16 characters.

Passwords for CallPilot 150 and BCM 
servers can contain up to 8 characters.

New message notification By default, CallPilot 1.07 and 2.0 servers 
automatically notify users of new messages 
as soon as they arrive. CallPilot 150 and 
BCM servers do not support immediate 
message notification. The minimum new 
message checking interval for these servers 
is 1 minute.

My CallPilot CallPilot 2.0 only

My CallPilot is only available for CallPilot 
2.0 servers.

Call Sender CallPilot 2.0 only

Feature Availability
Desktop Messaging and My CallPilot Administration Guide 19
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Voice format

Different voice formats are used for each messaging server:

All formats include the CallPilot VBK header. This header provides 
message information such as Subject, From, Date, and Length.

Restriction of audio device CallPilot 2.0 only

The CallPilot 2.0 server enables 
administrators to restrict playback and 
recording to a single audio device 
(computer-only or telephone-only). This 
restriction is not available for the other 
messaging servers.

View distribution lists in the 
CallPilot Address Book

CallPilot 2.0 only

Addressing messages to 
distribution lists

CallPilot 2.0 only

Time zone information CallPilot 2.0 servers include time zone 
information in messages if NMS is installed. 
The other messaging servers do not include 
time zone information. For these servers, the 
sent time and received time are both set to 
the time that you received the message.

Voice format Messaging server

VBK CallPilot 2.0 and CallPilot 1.07

G723.1 CallPilot 150

G711 Business Communications Manager

Feature Availability
20 CallPilot
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A default recording type (VBK, G723.1, or G711) is stored with each IMAP 
server entry configured in the CallPilot Player. When the user logs on to an 
IMAP server, the server returns the correct recording type to desktop 
messaging. On Windows computers, CallPilot converts received voice 
messages to WAV format before playing them. It also converts composed 
messages to the correct voice format before sending them to the server. 
Windows users can save voice messages in either VBK or WAV format, 
regardless of the server from which the file originated.
Desktop Messaging and My CallPilot Administration Guide 21
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Section A: Getting started

In this section
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Configuration requirements

Overview

This chapter describes how to configure e-mail clients. Configuration tasks 
that users can perform on their own are also available in the README.RTF 
file on the Desktop Messaging CD.

Supported clients

Desktop messaging supports groupware clients that run with a corporate 
e-mail server and IMAP Internet mail clients.

� groupware client—-Groupware is software designed for group 
collaboration. Desktop messaging for groupware clients provides access 
to commands and online Help specific to desktop messaging directly 
from the client. During installation, desktop messaging customizes these 
clients to make messaging tasks simpler and more efficient. Most or all 
configuration can also be performed automatically during desktop 
messaging installation.

� Internet mail client—An e-mail client that enables you to manage 
CallPilot messages from a folder in the e-mail client using the IMAP 
protocol. You must manually configure the Internet mail clients with the 
settings required to connect to the CallPilot server.
26 CallPilot
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Desktop messaging supports the following clients. Refer to the CallPilot 2.0 
General Release Bulletin for the most up-to-date list of clients:

Port numbers
E-mail clients connect to servers on a specific port. When you configure 
e-mail clients, the port number must match the port number defined on the 
CallPilot server. The default port for each server depends on whether you 
are using SSL encryption. 

Groupware clients Internet clients

� Microsoft Outlook 98 or 2000 
(SR-2) in Corporate mode

� Microsoft Outlook 2002 (SR-1)

� Novell GroupWise 6.x

� Lotus Notes 4.6 and 5.x

� Microsoft Outlook Express 5.0 or 
6.x

� Microsoft Outlook 98 or 2000 
(SR-2) in Internet mail mode

� Microsoft Outlook 2002 (SR-1)

� Netscape Mail 6.2x

� Qualcomm Eudora Email 5.x

Protocol Unencrypted SSL encrypted

HTTP 80 443

IMAP 143 993

SMTP 25 465

LDAP 389 636
Desktop Messaging and My CallPilot Administration Guide 27
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Section B: Configuring groupware 
clients
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Configuring Microsoft Outlook

Introduction

Microsoft Outlook is automatically configured during desktop messaging 
installation.

If desired, you can change the destination folder for storing CallPilot 
messages in Microsoft Outlook after installation. This section describes how 
to change the destination folder.

Selecting a folder for CallPilot messages

By default, the desktop messaging installation program automatically 
configures your default Outlook mail profile for use with desktop 
messaging. It configures the e-mail client so that CallPilot messages are 
stored in a separate message store from the default e-mail inbox. 

Nortel Networks recommends that you keep your CallPilot messages 
separate from your e-mail messages. By keeping CallPilot messages 
separate, it is easier to prioritize messages and identify message types. 

If desired, you can configure Outlook to store all incoming e-mail and 
CallPilot messages in the CallPilot message store.

Note: If you configure your e-mail client to deliver messages to the 
CallPilot Inbox, all e-mail messages are stored on your hard drive. Once 
delivered, the e-mail messages no longer reside on the Exchange server.

To specify where to deliver e-mail messages in Outlook 2002 
(Office XP client)

1 Choose Tools → E-mail Accounts. The E-mail Accounts wizard appears.

2 Choose View or change existing e-mail accounts, and then click Next.
30 CallPilot
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3 In the Deliver new e-mail to the following location list, choose the 
destination for your e-mail messages.

4 Click Finish to save your changes.

To specify where to deliver e-mail messages in previous 
versions of Outlook

1 Choose Tools → Services. The Services dialog box appears.

2 Click the Delivery tab.

3 In the Deliver new mail to the following location list, choose the desired 
destination for your e-mail messages.

4 Click OK to save your changes.
Desktop Messaging and My CallPilot Administration Guide 31
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Configuring Novell GroupWise

Introduction

This section describes details about moving CallPilot messages to other mail 
folders in GroupWise.

Moving messages

By default, CallPilot messages are stored in a separate message store from 
the default GroupWise inbox.

You can move CallPilot messages to other GroupWise folders, but this 
action is not recommended. The CallPilot Desktop Messaging folder 
includes CallPilot date and time information. If you move messages to other 
folders, these columns display inaccurate information.

Note: Custom Date and Time fields are created on the GroupWise server the 
first time desktop messaging for GroupWise is installed. The fields remain 
until the GroupWise server is rebuilt. GroupWise and GroupWise 
applications are not affected by these fields. 

To permanently remove the CallPilot Desktop Messaging folder, you must 
uninstall desktop messaging. 
32 CallPilot
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Configuring Lotus Notes

Introduction

This section provides the following configuration details:

� updating the Lotus Notes database design for desktop messaging

� setting up a copy of the CallPilot Address book on the Lotus Notes 
server, and configuring automatic updates of the CallPilot Address Book

� disabling multiple password prompts in Lotus Notes

Updating the Mail database design

In Lotus Notes, the Mail database design determines which messages appear 
in the Notes message list. There are two ways to update the database design 
for desktop messaging:

� automatic update—Update the database automatically during desktop 
messaging installation (recommended).

� manual update—Update the database manually after desktop 
messaging installation.

Nortel Networks strongly recommends the automatic update option. It 
provides the optimal configuration for message storage, is compatible with 
customized database designs, and does not require any manual updates to 
the database design. The CallPilot administrator performs manual updates 
only if required.

Updating the database automatically
To automatically update the Mail database, select the Update Lotus Notes 
Databases option during desktop messaging installation. Once installation is 
complete, desktop messaging is ready for use and no manual changes to the 
Mail database are required.
Desktop Messaging and My CallPilot Administration Guide 33
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When you use this update method, Notes stores CallPilot messages in a 
separate view. This configuration lets you easily prioritize CallPilot 
messages since they are not mixed with e-mail messages.

Updating the database manually
A CallPilot administrator can manually update one or more mail databases  
from the Lotus Notes server by running an update utility. By running the 
update utility, you can add the desktop messaging folders and views to the 
user’s mail database without affecting any previous customization to the 
database.

Alternatively, a CallPilot administrator can replace the database design. 
Replacement of the mail database removes all customization to the database. 
Administrators should only replace the database under special 
circumstances. For more information, see “Replacing the mail database in 
Lotus Notes” on page 110.

To update the database design from the Lotus Notes server

1 Install desktop messaging on the Lotus Notes server computer by 
running LNSERVER.EXE from the Desktop Messaging CD.

2 Start Update database design. From the Start menu, choose 
Programs → Nortel CallPilot Desktop Messaging → Update Database 
Design. The Update CallPilot mail databases dialog box appears.

3 Select Add CallPilot components, and then click OK. The Select 
database(s) dialog box appears.

4 Select mail files to update, and then click Open.

Setting up the CallPilot Address Book

Desktop messaging supports two methods for accessing the CallPilot 
Address Book:

� From the local computer—Users can access a copy of the address book 
stored on the local hard drive. This option is useful when users travel 
since they do not need to be connected to the network to address 
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messages. Users must manually download the address book from the 
CallPilot server regularly to ensure that address information is up to date.

� From the Lotus Notes server—Users can access a copy of the address 
book on the Lotus Notes server. By using this method, users do not need 
to manage a local copy of the address book. In addition, this method 
saves disk space and slightly reduces LAN traffic.

Once you install desktop messaging for Lotus Notes on a user’s workstation, 
the user can download the CallPilot Address Book regularly in desktop 
messaging to access and maintain a copy of the address book on the local 
computer. 

If you want users to access the address book from the Notes server, you must 
set it up for them. To set up a copy of the CallPilot address book on the 
Notes server, you install an empty Lotus Notes database (callpilot.nsf) on 
the server, and populate the database with the CallPilot address book 
information. 

You must update the address book on the Notes server regularly with the 
latest address information. You can manually download the address book or 
configure the automatic update utility as a scheduled task to update the 
CallPilot address book stored on the Notes server. 

To install the CallPilot database

1 Insert the CallPilot Desktop Messaging CD in the Lotus Notes server 
CD-ROM drive.

2 Run LNSERVER.EXE. An empty callpilot.nsf is copied to the Lotus 
Notes server.
Desktop Messaging and My CallPilot Administration Guide 35
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To add the CallPilot database to the Lotus Notes workspace

1 From the Lotus Notes server, choose File � Database � Open. The 
Open Database dialog box appears.

2 Open the Lotus Notes database from the Server Workspace.

Note: Ensure that you open the database from the Server Workspace, 
not the Local Workspace.

3 Click Browse to locate the callpilot.nsf file in the notes/data directory.

4 Select the callpilot.nsf file, and then click Select.

5 Press Add Icon to add the icon to the Server Workspace. The new icon 
appears on the Lotus Notes server workspace.

6 Double-click the icon, then open the address book.

7 Choose View � CallPilot (People).

8 Choose Actions � Download CallPilot Address Book.

Note: To download the address book, you must have a valid CallPilot 
mailbox and password. Contact your IS administrator if you do not have a 
password.

9 If the Download CallPilot Address Book command is disabled on the 
36 CallPilot
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d. Ensure that the Hide Action if Formula is True check box is cleared.

e. Close the Properties window. The Download CallPilot Address Book 
command should now be available.

To set up the automatic update utility

1 Run LNSERVER.EXE if it has not already been run.

2 To avoid entering the Lotus Notes password multiple times, configure 
Notes to share the Notes password with Notes programs. For more 
information, see “Password prompts” on page 38.

3 Update the CallPilot address book manually to make sure that there are 
no conflicts.

4 Open the Public Address Book.

5 Navigate to Folders and Views/Servers/Program.

6 Select Program, and then click Add Program. The Program page 
appears.

7 Type nmlnadbk.exe in the Program name box. Ensure the Command line 
box is empty.
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8 Set Enabled/disabled to ENABLED.

9 Select the time and frequency that you want the update utility to run.

10 Click Save, and then close the dialog box. Notes updates the address 
book based on the specified schedule.
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Password prompts

By default, Lotus Notes prompts for a Notes password when you access an 
application linked to Lotus Notes. This means that when desktop messaging 
for Lotus Notes is installed, you must enter the Notes password twice—
when you start Notes, and the first time you access the Desktop Messaging 
folder during the Notes session. If desired, users can disable the Notes 
password prompt for the Desktop Messaging folder. 

To disable the Notes password prompt for Desktop Messaging

1 In Notes, choose File → Tools → User ID. The Enter Password dialog 
box appears.

2 Type your Notes password, and then click OK. The User ID dialog box 
appears.

3 Check the appropriate option, and then click OK.

� Notes 4.5 or 4.6—Check the option Share password with Notes add-
ins.

� Notes 5.0—Check the option Don’t prompt for a password from other 
Notes-based programs.
38 CallPilot



September 2002 Configuring desktop messaging
Section C: Configuring Internet mail 
clients

In this section
Configuration overview 40

Configuring Microsoft Outlook Express or Microsoft Outlook 44

Configuring Netscape Mail 54

Configuring Qualcomm Eudora Email 63
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Configuration overview

Introduction

To use CallPilot with an Internet mail client, you must create and configure 
an account for your CallPilot mailbox. The process is similar to setting up a 
new e-mail account.

This section lists requirements for supported clients and provides an 
overview of how CallPilot configuration works for these clients.

Requirements

You need the following information to configure an Internet mail client:

� the CallPilot mailbox number and password

� the SMTP/VPIM prefix of the CallPilot server

� the fully qualified domain name (FQDN) or CLAN IP address of the 
CallPilot server

� the search base to use for address searches in the CallPilot directory

The mailbox number, SMTP/VPIM prefix, and FQDN form your CallPilot 
address. It is in the same format as an e-mail address.

16138887002@voiceuser.callpilot.com

SMTP/VPIM
prefix

mailbox
number

CallPilot user identifier

CallPilot server FQDN
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For all Internet mail clients, you must specify the following information:

Setting in your e-mail client Required CallPilot information

IMAP server name

The mail server for incoming mail.

Use the CallPilot server FQDN.

SMTP server name

The server for outgoing mail.

Use the CallPilot server FQDN.

LDAP server name

The directory server that contains 
the CallPilot Address Book.

Use the CallPilot server FQDN.

LDAP search base

The criteria used to locate CallPilot 
addresses on the LDAP server.

Use the search base configured on 
your LDAP server with the prefix that 
identifies the type of addresses you 
want to access. For more information, 
see “Connecting to the CallPilot 
Address Book” on page 42.

User name

The name that uniquely identifies 
your mailbox.

Use your CallPilot user identifier.

Text settings

Ensure that messages you send 
from your CallPilot mailbox are in 
plain text format.

Ensure that your e-mail client is 
configured to send messages in plain 
text format.

Encryption settings If your CallPilot server supports SSL 
encryption, you can enable SSL 
encryption in your e-mail client to 
increase the security of your 
messages.
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CallPilot administrators should provide the server information and 
SMTP/VPIM prefix to users who need to manually configure desktop 
messaging. You can also obtain the components of the CallPilot address 
from CallPilot Player. Choose View → Options. Click the General tab to 
view the mailbox and server settings.

The security options that your messaging system supports depend on the 
configuration of the CallPilot server and the configuration of your e-mail 
client. For details about the supported options in your e-mail client, see your 
e-mail client online Help.

Connecting to the CallPilot Address Book

The CallPilot Address Book includes the addresses of individual users with 
mailboxes on the local CallPilot server and distribution list addresses.

When you configure an Internet mail client, you must specify the address 
book search base. The search base is the directory root for the part of your 
company or organization served by the CallPilot server. When you use 
desktop messaging with a CallPilot 2.0 server, the search base includes both 
a prefix and a suffix.

The address type you specify in the search base prefix determines the 
address types that you can access from the address book.

address types prefix

individual recipients addressbook=user

individual recipients and shared distribution 
lists

addressbook=userSDL

addressbook=user,dc=nortel,dc=ca

prefix suffix

address format to include
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shared distribution lists (SDLs) addressbook=SDL

personal distribution lists (PDLs) addressbook=PDL

broadcast distribution lists (BDLs) addressbook=BDL

address types prefix
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Configuring Microsoft Outlook Express or 
Microsoft Outlook

Introduction

This section describes how to configure the following e-mail clients:

� Microsoft Outlook Express

� Microsoft Outlook 98 or 2000 (in Internet Mail mode)

� Microsoft Outlook 2002 (Microsoft Office XP client) if you are using it 
as an IMAP client

Before you begin, ensure that you have all the information required to 
configure an Internet mail client. For more information, see “Requirements” 
on page 40.
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Outlook 2002

To define your CallPilot mailbox settings

1 Choose Tools → E-mail Accounts. The E-mail Accounts wizard appears.

2 Select Add a new e-mail account, and then click Next. The E-mail 
Servers page appears.

3 Select IMAP, and then click Next. The Internet E-mail Settings (IMAP) 
page appears.

4 Specify the settings for your CallPilot mailbox.

� User Information—Type your name and CallPilot address in the 
boxes. Your address should be in the following form:

<SMTP/VPIM prefix><mailbox number>@<local CallPilot server>

� Logon Information—Type your CallPilot mailbox number and 
password in the boxes. 

Note: Do not check the Log on using Secure Password Authentication 
(SPA) box.

� Server Information—Type the CallPilot FQDN in both boxes.

5 Click Next. A confirmation page appears.

6 Click Finish.
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To configure access to the CallPilot Address Book 

1 Choose Tools → E-mail Accounts. The E-mail Accounts wizard appears.

2 Select Add a new directory or address book, and then click Next.

3 Choose Internet Directory Service (LDAP) and then click Next. 

4 Specify the following information:

� In the Server Name box, type the CallPilot FQDN.

� If the CallPilot Address Book requires you to log on, check the This 
server requires me to log on box, then type your mailbox number and 
password in the User name and Password boxes. The User name for 
LDAP logon uses the following format: 

mail=<SMTP/VPIM prefix><mailbox number>@<local CallPilot 
server>,<Search base>

Example: mail=16129372549@cpi0008.us.nortel.com,dc=nortel,dc=ca

Note: You must log on to the CallPilot Address Book to view distribution 
list addresses.

5 Click More Settings. The Microsoft LDAP Directory dialog box appears.

6 Click the Connection tab.

Check this box to use SSL 
encryption. SSL must be enabled on 
the CallPilot server.
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7 Perform the following steps:

� In the Display Name box, type a descriptive name for the address 
book (for example “CallPilot Address Book”).

� Check the Use Secure Sockets Layer box if your CallPilot system 
supports it. This is applicable for desktop clients and My CallPilot, but 
not for Internet clients (Outlook Express, Eudora, Netscape, etc.)

8 Click the Search tab.

9 Specify the appropriate information, and then click OK. You must specify 
the correct search base.

10 Click Next. A confirmation page appears.

11 Click Finish.

To configure text formatting

1 Choose Tools → Options.

2 Click the Mail Format tab.

3 In the Message Format section, select Plain Text.

4 Click OK.

If your network is slow, increase the 
timeout value.

Type the maximum number of entries 
to return for a search.

Type the LDAP search base in the 
appropriate format. For details, see 
“Connecting to the CallPilot Address 
Book” on page 42.
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Outlook Express, Outlook 2000, or Outlook 98

To define your CallPilot mailbox settings

1 Choose Tools → Accounts. 

2 Click the Mail tab.

3 Click Add, and then choose Mail. The Internet Connection Wizard starts.

4 Type your name in the Display name box.

5 Click Next. The Internet E-mail Address page appears.

6 Type your CallPilot address in the E-mail address box. Your address 
should be in the following form:

<SMTP/VPIM prefix><mailbox number>@<local CallPilot server>

7 Click Next. The E-mail Server Names page appears.

8 Select IMAP as the incoming mail server type. 

Type the CallPilot FQDN in both boxes if it 
does not automatically appear.
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9 Click Next. The Internet Mail Logon page appears with your IMAP 
account filled in. 

10 Type your CallPilot mailbox password in the Password box.

Note: Do not check the Log on using Secure Password Authentication 
(SPA) box.

11 Click Next. The Internet Connection Wizard - Friendly Name page 
appears.

12 Type a name to identify the CallPilot IMAP account in the Internet mail 
account name box.

Example: You can type in your first name or full name, or you can type a 
name that identifies the purpose of the account.

13 Click Next. The Internet Connection Wizard - Congratulations page 
appears.

14 Click Finish. The Outlook Express window appears.

15 Select Yes to download the folder list for the IMAP account that you just 
created. Select No if you do not want to download the folder list at this 
time.

16 To make additional changes to your account settings, follow these steps:

a. Choose Tools → Accounts.

b. On the Mail tab, select your CallPilot account, and then click 
Properties.

c. Make the appropriate changes, then click OK.

For example, if you want to enable SSL for incoming or outgoing 
messages, click the Advanced tab, then check the This server 
requires a secure connection (SSL) box, as required.

Note: If you enable SSL for the Outgoing mail (SMTP) server, you must 
manually change the port number to 465. CallPilot uses port 25 for 
unencrypted communication and port 465 for SSL encrypted 
communication with the SMTP server.
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To configure access to the CallPilot Address Book 

1 Choose Tools → Accounts.

2 Click the Directory Service tab.

3 Click Add, and then choose Directory Service. The Internet Connection 
Wizard starts.

4 On the Internet Directory Server Name page, specify the following:

� Type the CallPilot server FQDN in the Internet directory (LDAP 
server) box.

� If the CallPilot Address Book requires you to log on, check the This 
server requires me to log on box. Type your mailbox number and 
password in the Account name and Password boxes (If you are using 
Outlook Express 6, click Next to fill in these boxes). The User name 
for LDAP logon uses the following format: 

mail=<SMTP/VPIM prefix><mailbox number>@<local CallPilot 
server>,<Search base>

Example: mail=16129372549@cpi0008.us.nortel.com,dc=nortel,dc=ca

Note: You must log on to the CallPilot Address Book to view distribution 
list addresses.

5 Click Next. The Check E-mail Addresses page appears.
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6 To check for addresses in the CallPilot LDAP directory when addressing 
messages, click Yes.

7 Click Next. The Congratulations page appears.

8 Click Finish. The Internet Accounts page appears.

9 Click Properties. The LDAP Server Properties dialog box appears.

10 Click the Advanced tab. 

11 Specify the appropriate options.

Note: Currently, Outlook Express 6 uses a version of the LDAP protocol  
that CallPilot does not support. If you want to use LDAP, you should use 
Outlook Express version 5 with CallPilot.

12 Click OK.

13 To modify the search order, click Set Order. In the Directory Services 
Order dialog box, modify the search order as required, using the Move 
Up and Move Down buttons.

14 Click OK to save your changes.

Check this box to use SSL 
encryption. SSL must be enabled on 
the CallPilot server.

If your network is slow, increase the 
time-out value.

Type the maximum number of entries 
to return for a search.

Type the LDAP search base in the 
appropriate format. For details, see 
“Connecting to the CallPilot Address 
Book” on page 42.
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15 Click Close.

To configure text formatting

1 If you are using Outlook Express, check the following settings:

a. Choose Tools → Options.

b. Click the Send tab.

c. In the Mail sending format section, choose Plain Text. 

d. Click Plain Text Settings. The Plain Text Settings dialog box appears.

e. In the Message format section, choose MIME.

f. In the Encode text using list, choose None.

g. Click OK.

2 If you are using Outlook, check the following settings:

a. Choose Tools → Options.

b. Click the Mail Format tab.

c. In the Message Format section, select Plain Text.

d. Click OK.

3 If you add addresses from the CallPilot LDAP directory to your Outlook 
Express personal address book, check the following setting:

a. In the personal address book, right-click the recipient name. On the 
pop-up menu, click Properties. The Properties dialog box appears.

b. Click the Name tab. 

c. Ensure that Send E-Mail using plain text only is checked.

To test your desktop messaging account

1 Exit and restart your e-mail client to ensure that your new settings take 
effect.

2 Use your telephone to log on to your CallPilot mailbox.
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3 Compose a test voice message and send it to yourself. The message 
appears in your CallPilot Inbox.
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Configuring Netscape Mail

Introduction

This section describes how to configure Netscape Mail 6.2x or later for use 
with desktop messaging. 

Before you begin, ensure that you have all the information required to 
configure an Internet mail client. For more information, see “Requirements” 
on page 40.

Note: If Netscape is set up with a POP e-mail account, you must set up a 
different Netscape user profile for CallPilot. You cannot use a single profile 
for accessing both POP and IMAP accounts.

Defining outgoing mail server settings in Netscape
Netscape is designed for use with a single outgoing (SMTP) server. 
CallPilot messages must be sent using the CallPilot server—you cannot use 
a different outgoing server for CallPilot messages. Ensure that you follow 
these guidelines to ensure proper configuration of Netscape:

If you plan to use multiple mail accounts in Netscape, ensure that you 
specify a separate outgoing server for CallPilot. The CallPilot server should 
not be set as the default outgoing mail server for all your mail accounts. 
CallPilot server rejects e-mail messages with addresses or attachment types 
that are not supported by CallPilot.

Feature limitations
Netscape 6.2 does not support authenticated logon to an LDAP server. 
Without this support, you cannot view distribution lists in the CallPilot 
Address Book.
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To define your CallPilot mailbox settings

1 From the main Netscape window, choose Tasks → Mail & Newsgroups. 
The Mail & Newsgroups window appears.

2 Choose File → New → Account. The Account Wizard appears.

3 Select ISP or email provider, and then click Next.

4 On the Identify page, type your name and CallPilot address in the boxes, 
and then click Next. Your address should be in the following form:

<SMTP/VPIM prefix><mailbox number>@<local CallPilot server>

5 On the Server Information page, select IMAP.

6 In the Incoming Server section, type the CallPilot FQDN in the Server 
Name box.

7 In the Outgoing Server section, type the CallPilot FQDN in the Server 
Name box, and then click Next.

The Outgoing Server box only appears if a default outgoing mail server is 
not defined in Netscape. If a server is already defined, complete the 
configuration in the Account Wizard, and then follow the instructions in 
the procedure “To specify CallPilot server as the outgoing mail server”, 
which follows.
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Note: 

� You must use the CallPilot server as the outgoing mail server for your 
CallPilot mailbox.

� Do not select CallPilot server as your outgoing mail server for other 
mail accounts that you set up in Netscape. CallPilot server rejects e-
mail messages with addresses or attachment types that are not 
supported by CallPilot.

8 On the User Name page, type your CallPilot user identifier, then click 
Next.

9 On the Account Name page, type a name for your CallPilot mailbox to 
help you to identify it in Netscape Mail, then click Next.

10 On the Congratualations page, verify your CallPilot mailbox information, 
then click Finish.

If an outgoing server is not defined, type the 
CallPilot FQDN.

If an outgoing server is already defined, you 
must associate your CallPilot mailbox with the 
CallPiot server once you are finished in the 
Account Wizard.
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To specify CallPilot server as the outgoing mail server

1 From the main Netscape window, choose Tasks → Mail & Newsgroups. 
The Mail & Newsgroups window appears.

2 Choose Edit → Mail & Newsgroups Account Settings. The Mail & 
Newsgroups Account Settings window appears.

3 In the account list, select Outgoing Server (SMTP).

4 Click Advanced. The Advanced Outgoing Server (SMTP) window 
appears.

5 Click Add. A new window appears.

6 Specify the server settings.

a. In the Server Name box, type the CallPilot server FQDN.
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b. Ensure that the User name and password check box is not selected.

c. In the Use Secure connection (SSL) section, select Enable or 
Disable.

d. Click OK to save your changes.

e. Click OK to accept the list of outgoing servers.

7 In the account list, select your CallPilot account.

8 On the Account Settings page, click Advanced. The Advanced Account 
settings dialog box appears.

9 In the Server list, select the CallPilot server.

10 Click OK.

To configure Copy and Folder settings

1 From the main Netscape window, choose Tasks → Mail & Newsgroups. 
The Mail & Newsgroups window appears.

2 Choose Edit → Mail & Newsgroups Account Settings. The Mail & 
Newsgroups Account Settings window appears.

3 In the account list, select Copies and Folders.
58 CallPilot



September 2002 Configuring desktop messaging
4 For Place a Copy in, select Other.

5 Change the location to Local Folders → Sent.

6 For Keep Message Drafts in, select Other.

7 Change the location to Local Folders → Drafts.

8 For Keep Message Templates in, select Other.

9 Change the location to Local Folders → Templates.

To configure text formatting

1 From the main Netscape window, choose Edit → Preferences. The 
Preferences window appears.

2 In the Mail & Newsgroups category, select Send Format.

3 Select Convert the message to plain text.

4 Click OK.

5 Choose Tasks → Mail & Newsgroups. The Mail & Newsgroups window 
appears.

6 Choose Edit → Mail & Newsgroups Account Settings. The Mail & 
Newsgroups Account Settings window appears.

7 In the account list, select the name of your account.

8 In the Account Settings pane, clear the Compose messages in HTML 
format check box.

9 Click OK.

To configure access to the CallPilot Address Book

Note: Since Netscape 6 does not support an authenticated logon to an LDAP 
server, you cannot view distribution lists in the CallPilot Address Book. You 
can only view individual CallPilot addresses.

1 Choose Tasks → Mail & Newsgroups. The Mail & Newsgroups window 
appears.

2 Choose Edit → Preferences. The Preferences window appears.
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3 In the Mail & Newsgroups category, select Addressing.

4 In the Address Autocompletion section, check both the Local Address 
Books and Directory Server options.

5 Click Edit Directories. The LDAP Directory Servers window appears.

6 Click Add. The Directory Server Properties dialog box appears.

7 Specify the connection information for the CallPilot Address Book:

a. In the Name box, type a name for the CallPilot Address Book to help 
you to identify it.

b. In the Hostname box, type the CallPilot server FQDN.
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c. In the Base DN box, type the LDAP search base for viewing individual 
addresses only.

addressbook=user, <search base suffix>

For more information about the search base syntax, see “Connecting 
to the CallPilot Address Book” on page 42.

8 Click OK, and then exit the LDAP Directory Servers window.

9 Choose Edit → Mail & Newsgroups Account Settings. The Mail & 
Newsgroups Account Settings window appears.

10 Expand your mail account list and then select Addressing.

11 Select Use a different LDAP server, and then select the CallPilot Address 
Book (the server you added in step 7) from the server list.

12 Click OK.

To test your desktop messaging account

1 Exit and restart Netscape Mail to ensure that your new settings take 
effect.

2 Use your telephone to log on to your CallPilot mailbox.
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3 Compose a test voice message and send it to yourself. The message 
appears in your CallPilot Inbox.
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Configuring Qualcomm Eudora Email

Introduction

This section describes how to configure Qualcomm Eudora Email for use 
with desktop messaging.

To change any part of this configuration after it is complete, select Tools → 
Options in Eudora.

Before you begin, ensure that you have all the information required to 
configure an Internet mail client. For more information, see “Requirements” 
on page 40.

Note: The configuration instructions below assume that you have an 
existing mail account in Eudora, and that you are setting up desktop 
messaging as an additional mail account. If you do not have an existing mail 
account defined in Eudora, the New Account Wizard appears when you start 
Eudora.

To define your CallPilot mailbox settings

1 In Eudora, choose Tools → Personalities. The personalities list displays 
a list of your mail accounts in the left pane.

2 Right-click in the personalities list, then choose New from the context 
menu. The New Account Wizard appears.

3 Click Next. On the Account Settings page, choose Create a brand new 
email account. 

4 Click Next. On the Personal Information page, type your name in the 
Your Name box. 

5 Click Next. On the Email Address page, type your CallPilot address in 
the Email Address box. Your address should be in the following form:

<SMTP/VPIM prefix><mailbox number>@<local CallPilot server>
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6 Click Next. On the Login Name page, verify that the Logon Name box 
contains your CallPilot user identifier.

7 Click Next. On the Incoming Email Server page, verify that the Incoming 
Server box contains the FQDN of the CallPilot server.

8 Choose the IMAP server type.

9 Click Next. On the IMAP Location Prefix page, ensure that the Location 
Prefix box is blank.

10 Click Next. On the Outgoing Email Server page, verify that the Outgoing 
Server box contains the FQDN of the CallPilot server.

11 Click Next. On the Success page, click Finish. Eudora prompts you for 
your CallPilot password.

12 Type your CallPilot password, and then click OK. Eudora connects to 
your CallPilot mailbox. When the connection is made, Eudora opens.

13 Choose Tools → Options. The Options dialog box appears.

14 In the Category list, select Checking Mail.

15 In the Check for Mail every...minutes box, specify how often you want 
Eudora to check for new messages. Eudora does not provide immediate 
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notification of new messages, so specify a low value to provide more 
frequent message checking. A value of 0 means the user will check for 
new messages manually.

16 In the Category list, select Attachments.

17 In the Encoding method section, choose MIME.

18 Click OK to save your changes.

To configure text formatting

1 Choose Tools → Options. The Options dialog box appears.

2 In the Category list, select Styled Text. 

3 Select Send plain text only.

4 Click OK.

To configure access to the CallPilot Address Book

1 Choose Tools → Directory Services. The Directory Services window 
appears.
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2 In the Protocols section, select LDAP, and then click New Database. The 
Modify Database dialog box appears.

3 On the Network tab, type a descriptive name for the CallPilot Address 
Book in the first box.

4 In the Host Name box, type the LDAP server FQDN. Usually, this is the 
same name as the CallPilot FQDN.

5 Click the Search Options tab.
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6 Specify the required options.

7 Click OK. The selected CallPilot directory service should now appear in 
the Configured Servers list.

To test your desktop messaging account

1 Exit and restart your Internet mail client to ensure that your new settings 
take effect.

2 Use your telephone to log on to your CallPilot mailbox.

If your network is slow, increase the 
time-out value.

Type the maximum number of entries 
to return for a search.

Type the LDAP search base in the 
appropriate format. For details, see 
“Connecting to the CallPilot Address 
Book” on page 42.
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3 Compose a test voice message and send it to yourself. The message 
appears in your CallPilot Inbox.

Configuring SSL encryption

By default, Eudora is configured to use Secure Socket Layer (SSL) 
encryption if it is supported by the server. However, Eudora does not 
connect to the CallPilot server using SSL until you specify that the CallPilot 
SSL certificate is trusted.

Notes: 

� To use SSL with CallPilot, SSL must be enabled in both Eudora and on 
the CallPilot server.

� Before you enable SSL for your CallPilot mailbox, follow the  
instructions on pages 63 to 68 to properly configure and test your 
CallPilot mailbox and ensure that it is working correctly.
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To enable SSL encryption

4 Right-click the personality for your CallPilot mailbox, and then choose 
Properties. The Account Settings dialog box appears.

5 Click the Generic Properties tab.

6 In the Secure Sockets when Sending section, select Required, Alternate 
Port.
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7 Click the Incoming Mail tab.

8 In the Secure Sockets when Sending section, select Required, Alternate 
Port.

9 Click OK.

10 Exit Eudora, and then restart Eudora.

11 Check for messages in your CallPilot mailbox.

Eudora fails to connect to the CallPilot server, but it obtains the SSL 
certificate information for CallPilot server when it attempts to connect. 
This process may take a few minutes.

12 In the Personalities list, right-click the personality for your CallPilot 
mailbox, and then choose Properties.

13 Click the Incoming Mail tab.

14 In the Secure Sockets when Sending section, click Last SSL Info. The 
Eudora SSL Certificate Information Manager dialog box appears.

In the Notes section, a message explains that the CallPilot server SSL 
certificate is not trusted.
70 CallPilot



September 2002 Configuring desktop messaging
15 Click Certificate Information Manager. The Certificate Information 
Manager dialog box appears. A skull and crossbones icon appears next 
to the CallPilot server certificate to show that it is currently not trusted.

16 In the Server Certificates list, select the certificate for the CallPilot server, 
and then click Add to Trusted.

17 Click Done, and then close the remaining dialog boxes.

18 Exit Eudora, and then restart Eudora.

19 Check for messages in your CallPilot mailbox. Eudora should 
successfully connect to your mailbox using SSL.

If you want to confirm that the CallPilot SSL certificate is trusted, open 
the Certificate Information Manager dialog box and verify that the  icon 
appears next to the CallPilot server certificate.

Certificate is not trusted

Certificate is trusted
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Accessing a 3rd party Address Book from 
a separate server

Overview

CallPilot 2.0 enables you to access a third-party LDAP server for message 
addressing. 

Consult your LDAP server documentation for details about enabling and 
disabling LDAP service and configuring security options.

Note: Users can only access third-party LDAP servers with desktop 
messaging if they use desktop messaging groupware client (Outlook, 
GroupWise, or Lotus Notes). 

You must specify the LDAP server name, port number, and search base in 
the desktop messaging client. For details about setting LDAP options in 
desktop messaging, see the desktop messaging online Help.
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My CallPilot web server security

Overview

My CallPilot operates using Internet components and may have limitations 
imposed on it by your company’s network security policies. It does not 
attempt to circumvent any firewall or other network security software 
installed on top of TCP/IP.

You should consider the following security measures for My CallPilot:

� secure network configuration

� authenticated access to the My CallPilot web server

� port hiding

You should discuss these security measures with your IS administrator. 

Recommended configuration for external Internet access

The following diagram shows the recommended configuration of the various 
servers used by My CallPilot in a network with an Internet firewall. Discuss 
the configuration requirements with your IS administrator.

. 

CAUTION

Risk of incorrect operation
Use caution when installing and configuring e-mail or file 
filtering software on the My CallPilot web server. Filtering 
software must allow IMAP and HTTP uploads and downloads 
of the MIME types allowed by the external e-mail servers that 
you make accessible to My CallPilot. The .exe file extension 
must also be allowed for HTTP downloads, so that the 
CallPilot Player installer can be downloaded.
Desktop Messaging and My CallPilot Administration Guide 75



Additional server configuration Standard
Notes on the recommended configuration
The recommended solution requires

� a separate web server to act as an external proxy server. Typically, 
organizations place a computer outside the firewall (for DNS and SMTP) 
which can function as the web server proxy.

� SSL is enabled to secure communications

� on the My CallPilot web server

� on each My CallPilot web client. SSL is available to both internal 
clients and external clients outside the firewall

� on the external web server proxy and on the server with the firewall 
(if the firewall is installed on a separate server)

. 

CAUTION

Risk of system corruption or data loss
Nortel Networks strongly recommends that you obtain an 
independent security audit before you provide external access 
to your system based on the recommended configuration.
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For details about enabling SSL, see “Securing communication with the 
web server” on page 77.

� SSL is only used for communication between the My CallPilot web 
server and the web clients. All communication between the My CallPilot 
web server and the CallPilot server is unencrypted since both servers are 
secure behind the firewall.

� configuration of the firewall to allow HTTP connections between the 
internal CallPilot web server and the external web server proxy

Securing communication with the web server

My CallPilot supports Secure Socket Layer (SSL) for either the logon only, 
or for the entire My CallPilot session. SSL is a security protocol that 
provides

� encryption of all information passed between the My CallPilot web 
server and My CallPilot web clients (browsers)

� authentication of the web server identity

� authentication of the web client identity

SSL must be enabled both on the web server and in the client web browser 
to secure communications. 

Enabling SSL
To enable SSL on the My CallPilot web server, you must purchase and 
install an IIS authentication certificate on the server. 

For information about obtaining an IIS authentication certificate, contact a 
vendor of authentication certificates, such as Verisign or Entrust. Consult 
your IS administrator about the best certificate for your organization. Ask 
your IS administrator to follow the certificate installation instructions in the 
IIS documentation. Popular vendors of authentication certificates also 
provide certificate installation instructions on their web sites.
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Once you have installed a certificate, use the My CallPilot Server 
Administration Utility to enable SSL on the web server. For more 
information about this tool, see “My CallPilot Administration Utility” on 
page 79.

Once SSL is enabled on the web server, the user can choose to log on to My 
CallPilot with SSL enabled. If the user chooses a secure logon, My CallPilot 
uses the HTTPS protocol to secure communications.

Port hiding

If you make My CallPilot available over the Internet, you may want to 
change the port number for connections to the web server. My CallPilot 
automatically detects and uses the configured port. This provides additional 
security because it hides the service from malicious attempts to scan well-
known ports. Ask your IS administrator whether changing the port number 
for HTTP connections is appropriate for your system. The default HTTP 
port number is 80.
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My CallPilot Administration Utility

Overview

The My CallPilot Administration Utility is a tool for updating CallPilot 
server settings and for enabling and disabling SSL encryption for 
communication with the My CallPilot web server. All entries are stored 
within the system registry. 

The My CallPilot web server cannot automatically detect changes to 
CallPilot server settings. If you use CallPilot Manager to change CallPilot 
server settings that impact My CallPilot, you must use this administration 
tool to update the settings on the My CallPilot server. These settings include:

� the CallPilot server FQDN

� the SMTP/VPIM prefix

� the LDAP search base

� the LDAP port number

To start the My CallPilot Administration Utility

From the Windows Start menu, choose Program Files → Nortel Networks 
→ CallPilot Web Messaging → My CallPilot setup. The My CallPilot 
Administration Utility dialog box appears.
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For details about the available options, see the online Help.
80 CallPilot



C h a p t e r  4

Troubleshooting
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Troubleshooting overview

Introduction

This chapter identifies problems that users can experience with desktop 
messaging and My CallPilot. It describes symptoms of the problem that the 
user is facing, and suggests steps you can follow to fix the problem. 

This chapter focuses on problems that may require the assistance of an 
administrator. Basic troubleshooting information for users is available in the 
desktop messaging online Help. Troubleshooting information for Internet 
mail client users appears in the CallPilot Player online Help.

Based on the user’s expertise, you may prefer to guide the user in 
performing the steps. Where the solution requires action on the CallPilot 
server or in CallPilot Manager, the text indicates this requirement. 

If the suggested action does not correct the problem, contact your Nortel 
Networks representative.
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Section A: Desktop messaging 
issues
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Overview

Introduction

This section provides information about troubleshooting desktop messaging 
problems. It is divided into five areas. The General issues area describes 
problems that can occur with any desktop messaging client. The other areas 
focus on problems specific to a desktop messaging client.

Desktop messaging also includes several tools to assist you with 
troubleshooting. For more information, see “Desktop messaging tools” on 
page 107.

Messaging server compatibility

CallPilot 2.0 desktop messaging clients work with the following messaging 
servers:

� CallPilot 2.0

� CallPilot 1.07

� Business Communications Manager (BCM) 2.5

� CallPilot 150

The availability of some features depends on the messaging server you use. 
For more information, see “Messaging server compatibility” on page 18.
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General issues

Before you install

Before you install desktop messaging, you require the following 
information:

� the CallPilot mailbox number

� the SMTP/VPIM prefix of the CallPilot server

� the fully qualified domain name of the CallPilot server

� the search base for LDAP address searches in the CallPilot server

You should also ensure that the e-mail client that the user requires is 
installed on the user’s computer and is working properly. For a full 
description of desktop messaging requirements, see the Desktop Messaging 
and My CallPilot Installation Guide.

To help you to troubleshoot problems, you should obtain the version number 
of the desktop messaging client.

To obtain the version number

1 If the user cannot log on, but you require the CallPilot version number, 
navigate to the following file: 

windows\system\nmplayer.exe

2 Right-click the file, and then select Properties. The Properties page 
appears.

3 Select the Version tab. Version information for desktop messaging 
appears.

General installation issues

Symptom:  Error message about Image Viewer
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Error message: “Image Viewer is not installed.”

You require Imaging for Windows to view and compose faxes. During 
installation, CallPilot checks for Imaging for Windows. If it is not installed, 
CallPilot still installs successfully. You can install the imaging software 
later. 

Notes: 

� If Imaging for Windows is not installed on the computer, you can install 
it from the Windows OS CD, except for Windows XP.

� The default TIF viewer is used for Windows XP. Double click the fax 
icon to open the file.

Solution
Verify if Imaging for Windows is installed.

1 In the Windows Control Panel, double-click Add/Remove Programs.

2 Click the Windows Setup tab.

3 Double-click Accessories.

4 Scroll down the list, and ensure that Imaging is checked. 

5 Click OK.

General logon issues

Symptom:  Error message about invalid credentials

The user gets a message similar to “Invalid credentials. Please retry...” or 
“The server could not be located. Please Retry... .”

Solution
(from the user’s computer)

1 Verify that desktop messaging is configured with the correct information, 
including the following settings:

� mailbox number
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� fully qualified domain name (FQDN) of the CallPilot server

� the SMTP/VPIM prefix of the CallPilot server

� the search base for address searches in the CallPilot directory

2 Verify that you can log on successfully from the telephone using the 
same mailbox number and password.

3 Verify that you have network connectivity to the CallPilot server. 

For example, issue a network command to the CallPilot server exactly as 
it appears in your desktop messaging configuration—try to ping using the 
DOS prompt—and ensure that you receive a valid response from the 
CallPilot server. 

From the Start menu on your Windows desktop, select the Command 
Prompt (typically found under the Programs/Accessories submenu). A 
new window appears with the DOS prompt “C:\”. From the DOS prompt, 
issue a ping command to the fully qualified domain name of the CallPilot 
server as follows:

ping <CallPilot FQDN>

If the response is “request timed out,” you do not have network 
connectivity to the CallPilot server. You will not be able to access desktop 
messaging.

Solution
(administrator only)

1 In CallPilot Manager, check the following:

� The user’s mailbox is enabled. View the user’s settings on the User 
Detail page, and check the mailbox status in the Security section.

� IMAP is enabled on the CallPilot server, and there are no alarms 
referring to the IMAP service.

� Desktop and Web Messaging capability is enabled for the mailbox.

2 The CallPilot server name may not be on the DNS server. 
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From the Start menu on your Windows desktop, select the Command 
Prompt (typically found under the Programs/Accessories submenu). A 
new window appears with the DOS prompt “C:\”. From the DOS prompt, 
issue a ping command to the CallPilot server IP address as follows:

ping <CallPilot server IP address>

If the response is “request timed out,” then issue a ping command to the 
fully qualified domain name of the CallPilot server. Type

ping <CallPilot FQDN>

If you receive a ping response from the IP address but not the server 
name, then check the following:

If you have a DNS server

� Ensure that DNS is configured on the CallPilot server computer. 
Under TCP/IP properties, select the DNS tab. Ensure that a DNS 
server is listed. Verify the IP address for the DNS server.

� Check with the DNS administrator whether the server name is on the 
DNS server. Verify that the correct host name has been configured on 
the DNS server.

If you do not have a DNS server

� If you do not have a DNS server, you must set up domain name 
resolution using a HOSTS file, or configure CallPilot and desktop 
messaging using the CLAN IP address only. For details about setting 
up a HOSTS file, see the CallPilot Manager online Help.

Note: Nortel Networks recommends that you set up DNS properly 
instead of asking desktop messaging users to update a host file. 

3 If the problem continues, try to stop and restart IMAP service on the 
CallPilot server. 

ATTENTION When you restart this service, it can cause the desktop 
messaging session to end. The system administrator 
must restart the desktop messaging client.
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Symptom:   Error message about no desktop messaging capability

When the user attempts to log on, a message states that “You do not have 
Desktop Messaging capability.”

Solution
As the CallPilot administrator, do the following:

1 Verify that desktop messaging is configured with the correct Mailbox 
number.

2 Verify that this mailbox is assigned to a mailbox class with Desktop 
capability enabled. For information about mailbox class capabilities, see 
the CallPilot Manager online Help.

Symptom:  No entries in CallPilot address book

The CallPilot Address Book has been downloaded and a dialog box appears 
stating that 0 entries are found.

Solution
As the administrator, do the following:

1 Check the CallPilot Address Book search base. Open the Desktop 
Messaging options dialog box, and then click the Address Book tab to 
view the search base.

2 Verify that the search base exactly matches the search base configured 
in CallPilot Manager.

Other issues

Symptom:  The user has message access problems

The user modified desktop messaging settings so that they are now correct, 
but the user still cannot access CallPilot messages.
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Solution
If you modified the settings while your desktop messaging was running, 
close and restart desktop messaging so that the settings take effect. If the 
user still cannot access messages, do the following:

� Verify the mailbox class.

� Check the alarm monitor to ensure that there are no alarms relating to the 
IMAP service.

� Verify network connectivity to CallPilot.

Symptom:  Cannot send messages

The user cannot send messages to telephone, fax, AMIS users, or 
networking users.

Solution

1 Ensure the user is addressing messages correctly. See the online Help 
for information about supported address formats.

2 Verify the capabilities enabled for the user’s mailbox. Restrictions defined 
by the CallPilot administrator can prevent users from composing 
messages to these types of users.

� Verify that the user has the capability to send messages to the 
required recipient (telephone, fax, AMIS users, or Networking users). 

� Verify that the restriction permission list (RPL) in the CallPilot system 
is configured to allow DTT and DTF network messages.

3 For DTT and DTF messages, ensure that you can dial the required 
number from a phone connected to the same switch as CallPilot.

4 For Networking, verify that networking is currently configured in CallPilot 
administration. For more information on networking, refer to the 
appropriate Networking Implementation and Administration Guide.

Symptom:  Cannot send a CallPilot message
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The user cannot send a CallPilot message. When the user clicks Send, an 
error dialog box appears: “Error. Failed to send message.”

Solution
Check the following on the user’s computer:

1 Verify that the CallPilot mailbox or the e-mail mailbox are not full. A user 
cannot send a CallPilot message if either of the mailboxes is full.

2 Check the format of the message address. The FQDN on the right side 
of the @ symbol must match the FQDN configured on the CallPilot 
server.

3 Delete any empty attachments. An empty attachment causes the entire 
message to be rejected.

4 Verify that you can ping the CallPilot server. From the Start menu on your 
Windows desktop, select the Command Prompt (typically found under 
the Programs/Accessories submenu). A new window appears with the 
DOS prompt “C:\”. At the DOS prompt, type 

ping <CallPilot FQDN>

If the response is “request timed out,” then type

ping <CallPilot server IP address>

If there is a reply to this ping command, then the CallPilot server FQDN 
has not been properly configured in your Domain Name System (DNS). 
Contact your DNS administrator for assistance.

5 If you do not have a DNS server, then you may require a hosts file entry. 
For more information, see the CallPilot Manager online Help.

6 If the response is No Reply, verify that the CallPilot server is reachable 
on your LAN. Contact your IS administrator for help.

7 Verify that the CallPilot server is up and running.

8 If there is no response, verify that the Internet Message Agent (IMA), 
Message Transfer Agent (MTA), and IMAP services are running. You 
may need to restore them.

Symptom:  Cannot preview, view, or send faxes
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Meaning
Imaging for Windows is not installed.

You require Imaging for Window to view and compose faxes. During 
installation, CallPilot checks for Imaging for Windows. If it is not installed, 
CallPilot is still installed successfully. You can install the imaging software 
later. 

Notes: 

� If Imaging for Windows is not installed on your computer, you can install 
it from the Windows OS CD except if you are running Windows XP.

� The default TIF viewer is used for Windows XP. Double click the fax 
icon to open the file.

Solution

1 Verify whether Imaging for Windows is installed.

a. In the Windows Control Panel, double-click Add/Remove Programs.

b. Click the Windows Setup tab.

c. Double-click Accessories.

d. Scroll down the list, and ensure that Imaging is checked. 

2 If the error message states that the message cannot be sent because 
part of the media cannot be converted, or because the media is not 
supported at the recipient’s system, ensure that in messages you send 
with desktop messaging, you only send attachments that are TIFF-F, 
WAV, VBK, or text files. 

3 Ensure that you, as the sender, and the recipients have the capability to 
send and receive fax messages. Ensure that all TIFF files are TIFF class 
F (TIFF-F) files created using the Nortel Fax Printer. Not all TIFF files are 
class F.

4 Ensure that your mailbox is not full. If you receive an error message that 
your mailbox is full when you log on, delete messages to create space in 
your mailbox.

5 If messages are not returned with a Non Delivery Notification (NDN), 
then check the CallPilot server processor usage. If it is at or near 100 
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percent for a long time, then contact your Nortel Networks Customer 
Technical Support.

Symptom:  Problems receiving faxes

People do not receive faxes sent by the user, or the user does not receive 
faxes that others are sending to him or her.

Solution

� Verify that the mailbox class to which the user is assigned has the 
capability to send and receive faxes. 

� Make sure that those to whom you send faxes have the capability to 
receive faxes.

Symptom:  Problems receiving replies

Recipients receive CallPilot messages from the user, but the user does not 
receive any replies to his or her messages.

Solution

1 Open the desktop messaging options dialog box. 

2 Ensure that the SMTP/VPIM prefix is correct.

Ensure that if people are sending you faxes (TIFF-F files) in their replies, 
you have the fax capability enabled for your CallPilot mailbox.

Symptom:  Cannot print text messages

Users can see text messages in their desktop messaging mailbox, but when 
they try to print them to a fax machine from the telephone, they receive the 
message, “Your command cannot be completed at this time.”
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Solution
Users must have fax capability for their mailbox to print text messages from 
the telephone. A user who has desktop messaging capability but does not 
have fax capability cannot print text messages from the telephone.

For more information about assigning access rights in a mailbox class, see 
the CallPilot Manager online Help.

Symptom:  Voice message does not play on telephone

The user tries to play a voice message from the telephone in desktop 
messaging. The user answers the telephone when it rings but the message 
does not play.

Solution

1 When you answer the telephone, say something, such as “Hello,” to 
initiate message playback.

2 Check the CallPilot player status bar. If it states Open Pending, then 
hang up the telephone. Click Computer on the player, and then click 
telset playback. The phone rings again.

3 If the Status bar still says Open Pending, then hang up again and wait 3 
to 5 minutes and attempt to play again. If this problem persists, contact 
your Nortel Networks Customer Technical Support.
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Microsoft Outlook issues

Outlook 2002 issues

To ensure that desktop messaging works correctly with Microsoft Outlook, 
you should install the latest Outlook 2002 service pack. For information 
about the latest Office XP service pack, go to the Microsoft web site and 
search for article Q307841 in the Microsoft Knowledge Base. Also refer to 
articles Q309491 and Q319820 for additional fixes to Outlook 2002.

To work correctly with CallPilot, you must also install the Microsoft fix to 
address a problem with the Outlook Protocol Manager. For information 
about the Microsoft fix, go to the Microsoft web site and search for article 
Q311744 in the Microsoft Knowledge Base.

Symptom:  CallPilot messages stuck in Outbox

Messages that you send from the Nortel Fax printer driver, or using the Start 
menu command “Nortel Networks CallPilot Desktop Messaging > Send 
CallPilot Message” get stuck in the Outbox. Your Outlook profile is 
configured to deliver new messages to your Exchange Server mailbox rather 
than to a personal folder.

This problem can occur in Outlook when multiple accounts, including an 
Exchange Server account, are configured in an Outlook profile. It only 
occurs if the profile is configured to deliver new messages to the Exchange 
server account rather than to a personal folder.

Solution
Mircosoft has provided a solution that requires a change to the Windows 
registry. For details, go to the Microsoft web site and search for article 
Q319820 in the Microsoft Knowledge Base.
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Using Outlook

Symptom:  Microsoft Outlook messages stuck in Outbox

In Microsoft Outlook, messages remain in the e-mail outbox (not the 
CallPilot Message Store outbox). This problem may be caused by the 
migration from one server to another while maintaining the same Outlook 
client.

Solution
Remove the Exchange server, and then re-add it to the user’s profile.
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Lotus Notes issues

Installation issues

Symptom:  Authorization error message in Lotus Notes

Error message: “No authorization to perform this operation.”

Solution
A user must have Manager or Designer access control of the mail database 
to install desktop messaging for Lotus Notes. The Lotus Notes administrator 
sets this control on the server for each user. The default is Manager access. 

If the user does not have Manager or Designer access, you have two options:

� Temporarily assign Manager or Designer access to the user.

� Manually update the Mail database from the server for each user who 
requires CallPilot access. This update creates a new folder, CallPilot 
Desktop Messaging, in Lotus Notes. For details about manual updates, 
see “Updating the Mail database design” on page 33.

To determine the level of access control for a user

1 From the user’s Lotus Notes Mail database, choose File → Database → 
Access Control… . 

2 Click the user’s name in the displayed list. The user’s access control level 
appears in the Access box. 

Symptom:  Lotus Notes option unavailable during desktop messaging 
installation

The desktop messaging installation program tries to detect Lotus Notes by 
searching for the notes.ini file on the hard drive. If the file is not found, the 
Lotus Notes option is disabled during installation. 
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Solution
If your notes.ini file is located on a server, you can disable Lotus Notes 
detection to install desktop messaging for Lotus Notes. 

To disable Lotus Notes detection, run setup.exe from the command line 
using the following command:

setup.exe /ld

A user must have Manager or Designer access control of the mail database 
to install desktop messaging for Lotus Notes. The Lotus Notes administrator 
sets this control on the server for each user. The default is Manager access.

Other issues

Symptom:  Cannot see CallPilot Desktop Messaging folder in Lotus Notes

When the user logs on to Lotus Notes, the CallPilot Desktop Messaging 
folder is not visible.

If CallPilot has been properly installed, then the user sees CallPilot Desktop 
Messaging under Folders and Views. In the Personal Name and Address 
Book on Local database, the user sees two new views:

� Groups (CallPilot)

� People (CallPilot)

Notes: 

� In Lotus Notes version 5.0, these views are accessible only from the 
View menu.

� Lotus Notes 5.0 users must log on to CallPilot before they can download 
the address book.
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Solution

1 Verify that you are in Folders and Views → CallPilot Desktop Messaging.

2 If you do not see CallPilot Desktop Messaging and you are in Folders 
and Views, uninstall the current version of desktop messaging, and then 
reinstall it. During reinstallation, ensure that Update Lotus Notes 
databases is checked in the Ready to Install! window. 

Note: The Update Lotus Notes option is checked by default. If you do not 
check this option, you must replace the Mail database design manually. 
A manual update should only be performed under special circumstances. 
For more information, see “Updating the Mail database design” on page 
33.

Symptom:  No entries in CallPilot Personal Name and Address Book in Lotus 
Notes

While in the Personal Name and Address Book window, the user selects 
People (CallPilot). There are no entries in the CallPilot Address Book.

Solution
You must download the CallPilot Address Book manually and update the 
Personal Address Book template.

To manually download the CallPilot Address Book

1 Make sure that your Address Book—People (CallPilot) window is the 
active window.

2 Choose Actions → Download CallPilot Address Book.

Symptom:  DLL error message in Lotus Notes

Error message: “The dynamic link library nnotes.dll could not be found in 
the specified path.”
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Solution

1 On the Windows desktop, right-click the Lotus Notes icon, select 
Properties, and then click the Shortcut tab.

2 Examine the properties of your Lotus Notes shortcut.

3 Verify the path in the “Start in” box.

Note: Usually, when Lotus Notes creates a shortcut, it puts a working 
directory in this box.

4 Add or update the path.
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Novell GroupWise issues

Installation issues

Symptom:  GroupWise option unavailable during desktop messaging installation

GroupWise 6.0 requires Windows Messaging on your computer. Normally, 
Windows Messaging is installed with Windows.

Solution
The GroupWise installation program checks for Windows Messaging. If it is 
not detected, the installation program provides the following options: 

1. Install the complete Windows Messaging system. 
2. Leave Windows Messaging as is. 

You should choose option 1, even if Windows Messaging is installed. This 
ensures that the GroupWise option is available during desktop messaging 
installation.

Other issues

Symptom:  Cannot find the Compose New CallPilot Message icon on the toolbar

When the user opens Groupwise, the button on the toolbar to compose a 
new message in CallPilot is not visible.

Solution
Groupwise does not resize buttons automatically based on the window size 
and there may be occasions when the buttons on the toolbar may not show 
up. This can be solved by setting your screen resolution appropriately so 
that the Compose New Message button appears on the toolbar. For example, 
set your screen resolution to 1280x1064.
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Internet mail client issues

Introduction

This section only includes issues that require administrator assistance. For 
troubleshooting information for users, see the CallPilot Player online Help.

General issues

Symptom:  Reply to message sent from Eudora is rejected on AMIS network

A reply to a message cannot be sent over an AMIS network. This is caused 
by autotext placed at the start of the message.

Solution
(administrator only)

1 Open the Eudora.ini file using a text editor, such as Notepad.

2 Under the [Settings] statement, add these lines:

ReplyAllAttribution=
ReplyAttribution=

3 Click File → Save to save the settings.

Desktop messaging error codes

Desktop messaging Internet mail clients display error codes when a problem 
occurs. The table below describes desktop messaging error codes.

Code Error message

6 Your message did not reach some or all of the intended recipients.

16 The message was not delivered because an undefined problem 
occurred.
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17 There is a problem with the specified address. Please verify the 
address.

18 The external telephone number used in addressing the message could 
not be dialed. Please verify the telephone number.

19 The mailbox or telephone number is invalid. Please confirm the 
address.

20 The address is invalid. Please verify the destination system.

22 The mailbox address was at one time valid, but mail is no longer being 
accepted. Please confirm the address.

23 The mailbox exists, but something at the destination mailbox caused 
your message not to be received. Please try sending the message 
again later.

24 The recipient did not receive the message because the recipient did not 
instruct the service to play the message (by pressing the appropriate 
telephone key).

25 The mailbox exists, but is not accepting messages at this time because 
it may be temporarily disabled. Please try sending this message again 
later.

26 The recipient’s mailbox is full. Please try sending this message again 
later.

27 The message length exceeds the administrative limit for the sender’s 
mailbox.

28 The address is a mailing list and could not be expanded.

29 The message was not delivered because a system problem occurred.

30 The system storage has been exceeded. Please try sending this 
message again later.

Code Error message
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31 The recipient’s system is not accepting messages. Please try sending 
this message again later.

32 Some features in the message are not supported. For example, you 
may not be able to send a message with this media.

33 Recipients are not able to receive messages with a private tag. Please 
try sending the message again without the private tag.

35 The system does not allow messages that are this large.

36 A problem occurred in the network. Please try sending the message 
again later.

37 An outgoing connection could not be made with the destination. Please 
try sending the message later.

38 A problem occurred during the transmission of your message. 

39 A directory server was unavailable. Please try again later or contact 
your Administrator.

40 The network was congested or the telephone line was busy. Please try 
sending the message later.

41 The number of attempts to deliver the message has exceeded the 
system maximum. Please try sending the message again later.

42 An error occurred during the transmission of your message.

43 This message was addressed to too many recipients. Please reduce 
the number of recipients and try sending the message again. 

44 There was a problem with the content of your message. Please 
recreate the message and send it again.

45 The message contains media that cannot be delivered. The recipient 
may not be able to receive a message with this media.

Code Error message
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46 The voice portion of the mixed media message was delivered. The 
recipient can only receive this part of the message.

47 The fax portion of the mixed media message was delivered. The 
recipient can only receive this part of the message.

48 Some media contained in your message was not converted 
successfully. Some of the recipients did not receive the message.

49 A security measure or policy prevented the delivery of the message. 
Please contact your Administrator.

50 The recipient(s) could not be reached. Please consult with your 
Administrator for assistance.

51 Legislative policy restricts the delivery of messages at this time. Consult 
with your Administrator on the best time to send the message.

52 The recipient(s) could not be reached. Please consult with your 
Administrator for assistance.

92 Invalid mailbox number/password.

94 User does not have desktop capability. Please contact your 
administrator.

95 Invalid mailbox number/password. Please contact your administrator.

97 Invalid mailbox number/password. Maximum number of invalid login 
attempts occurred. Please contact your administrator.

98 Invalid mailbox number/password. Maximum number of invalid login 
attempts in this session occurred. Please restart your login session. 

100 Invalid login. Cannot access system resources. Try again later.

101 Too many login failures.

102 Too many authentication failures.

Code Error message
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105 Autologout; your session has been idle for too long. You are no longer 
connected to the server. Please log in again to send and receive new 
messages. 

107 Mailbox error.

108 Your mailbox is almost full.

110 Your password has expired. Please change your password.

111 The temporary password assigned to you by the administrator must be 
changed. Please change your password.

123 The “Login” authentication method is disabled. Please contact your 
administrator.

124 The “Challenge-Response” authentication method is disabled. Please 
contact your administrator.

125 Your mailbox is full. Delete messages you no longer require.

133 Remote Notification was turned off by the person who answered the 
notification call. It has now been turned back on. 

134 Remote Notification was turned off. It has now been turned back on.

135 Remote Notification has been turned off. Please ensure that the number 
is correct, and review your notification setup before turning notification 
back on. 

136 Your password will expire in n day(s) 

[where n is the number of days]

Code Error message
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Section B: Desktop messaging tools

In this section
Resetting the CallPilot message store 108

Replacing the mail database in Lotus Notes 110

CPTrace 112

MTest utility 115
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Resetting the CallPilot message store

You can reset the CallPilot message store to remove invalid or corrupt 
messages from the inbox. 

In Microsoft Outlook, this feature is used by system administrators and 
CallPilot product support. Lotus Notes and GroupWise users can reset their 
mailboxes by choosing the Refresh CallPilot Message List command.

To reset the CallPilot message store

1 Press and hold Ctrl+Shift.

2 Choose the appropriate command.

� Microsoft Outlook 97—Choose Tools → Check for New Mail.

� Microsoft Outlook 98, 2000—Choose Tools → Send/Receive → 
CallPilot Transport.

� Microsoft Outlook 2002—Choose Tools → Send/Receive → 
CallPilot Desktop Messaging.

3 Continue to hold Ctrl+Shift until the CallPilot Reset Mailbox dialog box 
appears.

4 Click Reset mailbox. 
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The system purges all CallPilot messages from the CallPilot inbox, and 
the CallPilot message headers currently stored on the CallPilot server for 
that user are downloaded again. The user sees all messages disappear 
and then reappear one by one. All message caching is lost. 

Note: The messages are not deleted from the CallPilot server; they are 
removed from the computer cache. Messages are downloaded again 
from the CallPilot server to the user’s computer.
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Replacing the mail database in Lotus 
Notes

An administrator should only replace the mail database if

� the user wants CallPilot messages stored in the same Inbox as his or her 
Lotus Notes e-mail messages

� the user’s database design has not been customized, and the user does not 
intend to customize the database design in the future

� the administrator is familiar with modifying Notes database design

You can replace the mail database from the user’s workstation or from the 
Notes server.

To replace the database design from the user’s computer

1 Log on to Lotus Notes on the user’s workstation.

2 Make a note of the version of Lotus Notes. Choose Help → About Notes 
Desktop.

3 Select the mail database icon.

4 Choose File → Database → Replace Design. The Replace Database 
Design dialog box appears.

5 Click Template Server. The Template Server dialog box appears.

6 Select Local, and then click OK.

7 Check the Show advanced templates box.

ATTENTION
Risk of data loss
Replacement of the database design removes any 
customization in the current database design. If the mail 
database is customized, you should update the database 
instead of replacing it.
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8 Select CallPilot Mail (R4.5), CallPilot Mail (R4.6) or CallPilot Mail (R5.0) 
from the list. Your selection depends on which version of the Lotus Notes 
client you are running.

9 Make sure that 

� Inherit future design changes is checked

� Hide formulas and LotusScript is not checked

10 Click Replace.

11 Notes asks you to confirm that you want to change the database’s view. 
Click Yes.

To replace the database design (Notes server)

1 Install desktop messaging on the Lotus Notes server computer by 
running LNSERVER.EXE from the Desktop Messaging CD.

2 Start Lotus Notes.

3 Choose File → Database → Open.

4 Select the mail database icon.

5 Choose File → Database → Replace design. The Replace Database 
Design dialog box appears.

6 Check the Show advanced templates box.

7 Select CallPilot Mail (R4.5), CallPilot Mail (R4.6), or CallPilot Mail (R5.0), 
as required.

8 Make sure that 

� Inherit future design changes is checked

� Hide formulas and LotusScript is not checked

9 Click Replace.

10 Repeat steps 3 to 9 for each database that you must update.

11 Press F9 to refresh the window and display the names.
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CPTrace

CallPilot users, developers, and support personnel can activate CPTrace to 
collect information about problems with one of the desktop messaging 
clients on which CallPilot runs. You save this information to a log file to be 
analyzed to determine the cause of the problem.

Problems can include

� trouble connecting to the CallPilot server

� CallPilot player problems

� address book problems 

� message compose, reply, forward, delete, notification

The CPTrace tool is intended for Nortel Networks designers and support 
personnel.

Users of this tool must have an understanding of desktop messaging client 
functionality and the corresponding components on the Server (IMAP).

.

. 

CAUTION

Risk of impact to CallPilot
CPTrace affects the way desktop messaging works. In rare 
instances, you may not be able to reproduce problems while 
CPTrace is running.
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To set CPTrace options

1 Double-click the CPTrace.exe file in the \Program Files\Nortel directory. 
The CPTrace window appears.

2 Specify the required options. The options you select are stored in the 
Windows registry for the next time that you run CPTrace.

Option Description

IMAP/SMTP Log all IMAP/SMTP traffic.

Desktop client Logs internal Outlook, Lotus Notes and 
GroupWise traffic.

Audio Player Logs CallPilot Player traffic.
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File Writes log information to a file. Check this 
option and type a file name and extension. 
You can include a path in the file name, such 
as c:\cptrace.

When you close CPTrace with the File 
option checked, a dialog box appears 
prompting you to confirm that you want to 
continue file tracing. If you choose Yes, the 
desktop messaging client continues to write 
information to the specified file. This slows 
down the desktop messaging operation 
slightly. 

The log file never gets larger than 1 Mbyte. 
When the file size reaches 1 Mbyte, 10 
percent of the file is purged, starting with the 
oldest data. 

Window Writes log information to the display window.

Erase Deletes the log file from the specified 
directory. 

Clear Clears the display window.

Save Saves the trace to a text file. The default file 
name is CPTrace.txt, and is stored in a 
temporary directory.

Always on top Check this box to keep the CPTrace tool on 
top of other windows.

Option Description
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MTest utility

MTest is a tool that you can use on any Windows computer to verify that a 
network connection (such as modem or LAN connection) can access a 
CallPilot mailbox. After the CallPilot server is installed, the system 
administrator or CallPilot installation technician can use MTest to verify that 
a user’s computer can connect to the CallPilot server before installing 
desktop messaging. 

You can also use MTest to debug desktop messaging problems. For 
example, if a desktop messaging user cannot log on to the mailbox, the 
administrator can use MTest to determine if the problem is with the desktop 
messaging software or with the network connection to the CallPilot server.

MTest allows you to verify the following:

� The user’s computer can locate the CallPilot IMAP server using the host 
name or IP address provided by the CallPilot administrator.

� The user’s mailbox is accessible using the mailbox number and password 
provided by the CallPilot administrator.

To use MTest

1 Run Mtest from the client computer or from a network location accessible 
from the client computer. The Mtest file should be in the Program 
Files\Nortel directory. If not, you can find it on the desktop messaging 
CD. A new DOS window opens and Mtest starts.

2 At the Personal name: prompt, press Enter.

3 At the Debug protocol (y/n)? prompt, type n.

4 At the Mailbox (‘?’ for help): prompt, type {hostname}, where 
hostname is the FQDN or IP address of the CallPilot server.

If the connection is successful, the following message appears:

[hostname server ready]
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5 At the {hostname} username: prompt, type the user’s SMTP/VPIM 
prefix and mailbox number as a single string of digits.

6 At the Password: prompt, type the user’s mailbox password.

If MTest successfully logs on to the user’s mailbox, it displays information 
about the number of messages in the mailbox. The image below shows 
an example of an Mtest session.

7 Close the DOS window when you are done.
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Section C: My CallPilot issues

In this section
Troubleshooting My CallPilot issues 118
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Troubleshooting My CallPilot issues

Introduction

Severe My CallPilot errors are logged in the web server’s Event Log. You 
can view them using Event Viewer. If you are unfamiliar with the Microsoft 
IIS server and its operation, contact your IS administrator to assist you in 
troubleshooting My CallPilot problems.

Symptom:  Web browser “times out”, or an error message appears when you 
browse to the My CallPilot URL

The web browser times out, or one of the following error messages appears 
where the My CallPilot log on screen should appear:

“Document contains no data.”
“Cannot find server.”
“The page cannot be displayed. The page you are looking for is currently 
unavailable.”
“Session (…) object required.”

Solution:
(administrator only)

The web server (Internet Information Services) may have crashed or 
become unstable. Try restarting the IIS server. This can be easily 
accomplished as follows:

1 Launch the “My CallPilot Setup” tool (located in the Start Menu, under 
“Nortel Networks My CallPilot”).

2 Type a space character at the end of the Server field, and then delete it. 
(This causes the “My CallPilot Setup” tool to interpret this as a 
configuration change even though no modification to the information has 
been made.)

3 Press “OK”. Another dialog box appears.
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4 Press “Restart IIS” in this box.

If this does not fix the problem, try restarting the computer. If this is still not 
successful, then run the Web Trace tool (see below) to determine if My 
CallPilot is attempting to run. If it does not appear to run, then the problem 
may be one of the following:

� The “CallPilot” virtual directory was not created inside IIS (this can be 
checked by using the Microsoft Management Console or Internet 
Services Manager).

� The My CallPilot DLLs were not properly registered into the Windows 
environment. To reinstall these DLLs, find and launch the 
“registerDLLs.bat” file (typically located in the c:\Program 
Files\nortel\website\bin\ directory). Note any errors that occur while the 
registration takes place.

Symptom:  If the above does not resolve the symptom nor does restarting the 
computer.

Solution:
(administrator only)

Run the “Web Trace” logging utility to troubleshoot internal My CallPilot 
problems. This program is useful for displaying debugging information that 
Nortel technical support personnel can use in determining what the problem 
may be. It can be found in the “bin” subdirectory of the “website” directory 
where My CallPilot is installed (typically c:\Program 
Files\nortel\website\bin\webtrace.exe).

Note: If no data appears after the “Ready to go!” line when logging on to 
My CallPilot, then you must add the “IUSR_servername” user account to 
the “administrators” group. This can be done using the Windows NT 4 
“User Manager”, or the Windows 2000 “Users and Passwords” control 
panel. This provides My CallPilot with the necessary Windows 
privileges to communicate with the “Web Trace” utility.

Use of this utility should be self-explanatory.
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Note that you can enter a filename (eg. c:\mycallpilot.log) and check the 
File”box to enable logging to a text file. This file can then be sent to 
technical support personnel for analysis. 

The Web Trace utility impacts My CallPilot by causing it to run somewhat 
slower. Therefore, do not leave the tool running unless you are debugging a 
problem.

The image below is an example of the Web Trace utility.
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Symptom:  Installation problems

The user sees a blank screen if My CallPilot virtual directory is not set up as 
an application virtual directory.

Solution
(administrator only)

1 Select the Properties section of the virtual directory, and then click Make 
Application.

2 Ensure that you can ping CallPilot server from the web server by using 
either the IP address or the fully qualified domain name of the CallPilot 
server (whichever is used as the IMAP server registry entry).

3 Ensure that the COM control is registered. Search the registry for 
CPWMCTRL.

During installation, setup attempts to register the file CPWMCTRL.DLL, 
which is found in the My CallPilot directory specified during installation. 

a. Verify that Nortel.CPWMCtrl.001 has been inserted into the registry 
and is associated with the CPWMCTRL.DLL file in the correct 
directory. Use a registry search tool to verify this. 

b. If the file is not properly registered, you can register it manually using 
regsvr32.exe, which is found in the Windows system directory.

The host name of the CallPilot IMAP server is installed at the 
following location in the WinNT registry:

HKEY_LOCAL_MACHINE\SOFTWARE\Nortel\CallPilot\WebClient\ 
IMAPServer

c. Ensure that this attribute is set correctly to the host name of the 
CallPilot IMAP server. The host name must be fully qualified if it is on 
another domain.

Symptom:  Web server problems recorded in the Error Log

The IIS server reports serious problems in the WinNT Error Log. 
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Solution
(administrator only)

1 On the Windows menu of the IIS server, choose Start → Administrative 
Tools → Error & Event Log. 

2 Check both the System and Application logs.

Symptom:  Logon problems

Error message: “Error. Login failed.” Failure to log on can result from either 
My CallPilot problems or CallPilot problems.

Solution
(administrator only)

1 Verify that IMAP is enabled in CallPilot Manager.

2 Verify all items under Symptom: “Installation problems” on page 121.

3 Ensure that desktop messaging capability is enabled in the user’s 
CallPilot mailbox.

4 Check the Event Log on the web server.

5 Verify that the My CallPilot configuration is correct. This can be done 
using the My CallPilot Setup utility (located in the Start Menu, under 
Nortel Networks My CallPilot).

6 If logon problems are intermittent, and you are using Windows Advanced 
Server network load balancing, see Symptom: “Intermittent problems 
with logging on to My CallPilot” on page 123.

7 Isolate the possible source of the problem.

� Try to log on using a desktop messaging client. If the desktop 
messaging client fails, then the problem is with CallPilot. If it 
succeeds, the problem is with My CallPilot.
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� If you cannot log on from a desktop messaging client, try to log on 
from the telephone. If logon from the telephone is successful, the 
problem may be related to the CallPilot IMAP server.

In this case, follow CallPilot troubleshooting procedures for 
IMAP/desktop messaging. For example, you may need to stop and 
restart the IMAP server on the CallPilot system using the Windows 
NT Service Control Panel. 

Make sure that desktop messaging is not in use by any CallPilot 
users. When you stop the IMAP service, it ends all desktop 
messaging sessions and requires users to log on again.

8 If the CallPilot IMAP service is down and users try to log on, they do not 
receive a message telling them that the server is down. Instead, they 
receive the following message: 

Login failed, please try again.

Symptom:  Intermittent problems with logging on to My CallPilot

If you are using Windows Advanced Server network load balancing to 
manage My CallPilot traffic, and your users have intermittent problems with 
logging on to My CallPilot, you may need to adjust the client affinity setting 
for load balancing.
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Solution

1 From the Windows Start menu, choose Settings → Network and 
Dial-up Connections.

2 Right-click Local Area Connection, and then click Properties. 

3 In the Local Connection Properties dialog box, click Network Load 
Balancing, and then click Properties. The Network Load Balancing 
Properties dialog box appears. 

4 Click the Port Rules tab.

5 Click the rule within the list of rules to display the rule’s parameters 
in the configuration area above the list of rules. 

6 In the Affinity list, choose Single. The default value is None.

7 Click Modify. 

8 Click OK. Network Load Balancing stops (if it is running), reloads 
the parameters, and then restarts cluster operations.

Note: All host servers in the cluster you are using for load balancing 
must use the same port rules.

Symptom:  Web browser problems

The web browser does not work properly. 

My CallPilot checks to see whether the user’s browser has JavaScript and 
cookies enabled. The user can experience problems if an unsupported plug-
in attempts to play the WAV voice files or view the TIFF-F fax messages. 
During run time, My CallPilot checks for known unsupported plug-ins. You 
must disable unsupported plug-ins. 

The Quicktime and LiveAudio plug-ins are supported only in Netscape.

Netscape is often installed with its own plug-ins. My CallPilot may not be 
able to play voice messages or display fax messages if some of these plug-
ins are installed.
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Solution
If you encounter problems, verify which plug-ins are installed. In Netscape, 
choose Help → About Plug-ins to view plug-in information.

Remove the plug-in that is causing the problem.

Symptom:  Playing and viewing messages (MIME-type applications)

There are problems with playing or viewing messages.

Applications that are associated with a MIME type are those used to play or 
view data of the MIME type. Ensure that the application the user wants to 
use to play or view the data is the application that is associated with that 
data’s MIME type.

Note: Internet Explorer uses the Windows file associations. 

Solution

1 To view and edit these associations, open Windows Explorer, and then 
choose View → Folder Options... . Click the File Types tab.

2 Netscape first checks its own associations. To view these associations, 
open Netscape, and then click Edit → Preferences... → Applications.

Note: Users require version 6.01 or later of the Microsoft Media Player if 
they want to play voice messages in WAV format.

Symptom:  Playing and viewing messages (Plug-ins)

There are problems with playing or viewing messages. 

Data MIME type

CallPilot VBK audio/x-nortel-vbk

CallPilot TIFF image/tiff

WAV audio/x-wav
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Some users may have plug-ins installed that attempt to play or view data of 
MIME type audio/x-wav and imaging/tiff. You may need to disable these 
plug-ins.

Fax messages read in My CallPilot still appear as new fax messages when 
the users change to the phoneset.

Solution

1 To view and edit these associations, open Windows Explorer, and then 
choose View → Folder Options... . Click the File Types tab.

2 Netscape first checks its own associations. To view these associations, 
open Netscape, and then select Edit → Preferences... → Applications.

Note: Users require version 6.01 or later of the Microsoft Media Player or 
CallPilot Player to play messages in WAV format.

Symptom:  Access permissions

All browsers must be able to access My CallPilot files and directories on the 
web server. The web server runs each client connection as if it is a local user. 
The particular local user that the web server uses is configured in IIS admin. 

Solution
You must ensure that all files and directories have the appropriate access 
privileges for this user. 

To determine the IIS user for access control purposes, see the instructions 
for your version of IIS.

1 Start IIS admin.

2 Select the web site that contains the My CallPilot virtual directory from 
the IIS tree view. 

Note: The default is Default web site.

3 Right-click the site, and then choose Properties → Directory security tab. 

4 Under Anonymous Access and Authentication Control, click Edit. 

5 Ensure that the Allow Anonymous Access check box is selected.
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6 Select Edit to view the UserID.

In addition to the files in the My CallPilot directory, certain system files 
must be accessible from the application. A standard My CallPilot install on 
a clean NT Server platform has all the necessary permissions set up 
properly.

If you suspect that there may be additional file permission problems, a 
procedure for checking this is described in the Microsoft Knowledge Base, 
article Q16133. 
Desktop Messaging and My CallPilot Administration Guide 127



Troubleshooting Standard
128 CallPilot



Index

A
administration guides 12
authentication certificate, My CallPilot 77

B
Business Communications Manager 

compatibility 18
Business Communications Manager, 

compatibility 18

C
CallPilot 1.07 compatibility 18
CallPilot 150 compatibility 18
CallPilot 150, compatibility 18
CallPilot address

finding components of 42
format 40

CallPilot Address Book
accessing from Lotus Notes server 34
setting up in Eudora Email 65
setting up in Outlook (Internet mail 

client) 46, 50
setting up in Outlook Express 50

CallPilot user identifier 40
compatibility with messaging servers 18

configuring
Lotus Notes 33
Microsoft Outlook 30
Microsoft Outlook (as Internet mail 

client) 44
Netscape Mail 54
Novell GroupWise 32
Outlook Express 44
Qualcomm Eudora Email 63

CPTrace support tool 112

D
DNS 91
documentation

feedback 16

E
e-mail clients

groupware 26
Internet mail 26
supported 26

encryption
configuring for Eudora 68
in Internet mail clients 41

error message
Image Viewer is not installed 85
No authorization to perform this 

operation 97
you do not have Desktop Capability 89

error messages for Internet mail clients 102
Eudora Email. See Qualcomm Eudora Email
Desktop Messaging and My CallPilot Administration Guide 129



Index Standard
F
feedback for documentation 16

G
groupware client, definition 26

H
HOSTS file 88
HTTP, default port number 27

I
Imaging for Windows 86
IMAP

default port number 27
server name 41

inbox, storing CallPilot and e-mail messages 
together in Outlook 30

installation and configuration guides 12
installation, troubleshooting for desktop 

messaging 85
Internet mai clients

requirements 40
Internet mail clients

configuring Outlook Express or Outlook 
(as Internet mail client) 44

definition 26
required settings 41
security options 42

issues 101

L
LDAP

default port number 27
search base 41
server name 41

Lotus Notes
configuring 33
setting up CallPilot Address Book on the 

server 34
supported versions 27
troubleshooting 97
updating mail database design 33

M
messages, moving in GroupWise 32
Microsoft Media Player 125
Microsoft Outlook (groupware client)

configuration overview 30
selecting folder for messages 30
supported versions 27

Microsoft Outlook (Internet mail client)
configuration overview 44
configuring access to CallPilot Address 

Book 46, 50
e-mail settings 45, 48
supported versions 27
testing configuration 61
text formatting options 47, 52

Microsoft Outlook Express
configuration overview 44
configuring access to CallPilot Address 

Book 50
e-mail settings 48
supported versions 27
testing configuration 61
text formatting options 52

migration guides 11
MIME type 125
MTest support tool 115
My CallPilot

Administration Utility 79
changing CallPilot server settings 79
configuring for external Internet access 75
enabling SSL 77
port hiding 78
security 75

My CallPilot Administration Utility 79
130 CallPilot



September 2002 Index
N
Netscape Mail

configuration overview 54
using with POP e-mail accounts 54

Netscape Messenger
supported versions 27

network load balancing, and logon problems 
with My CallPilot 123

networking guides 13
new features 17
Nortel Networks Partner Information Center 

(PIC) 11
Novell GroupWise

configuring 32
custom fields for CallPilot 32
moving CallPilot messages 32
supported versions 27
troubleshooting 101

O
online guides 15
online Help, accessing 15
Outlook (Internet mail mode)

testing configuration 52
Outlook 2002

testing configuration with IMAP server 52
Outlook Express

testing configuration 52

P
Partner Information Center (PIC) 11
planning guides 11
port number

hiding for HTTP connections 78
port numbers 27

Q
Qualcomm Eudora

configuring encryption options 68
Qualcomm Eudora Email

configuration overview 63
configuring access to CallPilot Address 

Book 65
configuring text formatting options 65
specifying e-mail settings 63
supported versions 27
testing configuration 67
troubleshooting 102

R
README.RTF 26
requirements

Internet mail clients 40

S
security

Internet mail clients 42
My CallPilot 75
My CallPilot web server 75

servers, compatibility 18
SMTP

default port number 27
server name 41

SSL 77
enabling 77

support tools
CPTrace 112
MTest 115
resetting CallPilot message store 108

supported clients 26

T
TCP/IP 75
Desktop Messaging and My CallPilot Administration Guide 131



Index Standard
technical support 16
text messages

format in Internet mail clients 41
TIFF-F file 125
troubleshooting

playing and viewing messages 125
reference documentation 14
technical support 16
See also troubleshooting desktop 

messaging
See also troubleshooting My CallPilot

troubleshooting desktop messaging
address book is empty 89
installation issues 85
installation requirements 85
logon issues 86–89
Lotus Notes general issues 98
Lotus Notes installation issues 97
message access problems 89
Microsoft Outlook issues 95
Novell GroupWise issues 101
obtaining version number 85
playing voice messages from the 

telephone 94
printing text messages 93
Qualcomm Eudora Email issues 102
receiving messages 93
sending messages 90, 93
server compatibility 84

troubleshooting My CallPilot
access permissions 126
browser problems 124
installation problems 121
logon problems 122, 123
playing and viewing messages 125
web server problems 121

U
user guides 14
user name, specifying in Internet clients 41

V
VBK

file 125
header 20

voice formats
Business Communications Manager 20
CallPilot 150 20

voice recording type
G711 20
G723.1 20
VBK 20

W
WAV

file 125
web server

security 75
what’s new 17
132 CallPilot





CallPilot
Desktop Messaging and My CallPilot Administration Guide

Copyright © 2002 Nortel Networks, All Rights Reserved

Information is subject to change without notice. Nortel Networks 
reserves the right to make changes in design or components as 
progress in engineering and manufacturing may warrant.

The process of transmitting data and call messaging between the 
Meridian 1 and CallPilot is proprietary to Nortel Networks. Any other 
use of the data and the transmission process is a violation of the user 
license unless specifically authorized in writing by Nortel Networks 
prior to such use. Violations of the license by alternative usage of any 
portion of this process or the related hardware constitutes grounds for 
an immediate termination of the license and Nortel Networks reserves 
the right to seek all allowable remedies for such breach.

Publication number: 555-7101-503

Product release: 2.0
Document release: Standard
Date: September 2002


	Getting started
	Introduction
	Related information products
	CallPilot 2.0 feature enhancements
	Messaging server compatibility

	Configuring desktop messaging
	Section A: Getting started
	Configuration requirements

	Section B: Configuring groupware clients
	Configuring Microsoft Outlook
	Configuring Novell GroupWise
	Configuring Lotus Notes

	Section C: Configuring Internet mail clients
	Configuration overview
	Configuring Microsoft Outlook Express or Microsoft Outlook
	Configuring Netscape Mail
	Configuring Qualcomm Eudora Email


	Additional server configuration
	Accessing a 3rd party Address Book from a separate server
	My CallPilot web server security
	My CallPilot Administration Utility

	Troubleshooting
	Troubleshooting overview
	Section A: Desktop messaging issues
	Overview
	General issues
	Microsoft Outlook issues
	Lotus Notes issues
	Novell GroupWise issues
	Internet mail client issues

	Section B: Desktop messaging tools
	Resetting the CallPilot message store
	Replacing the mail database in Lotus Notes
	CPTrace
	MTest utility

	Section C: My CallPilot issues
	Troubleshooting My CallPilot issues


	Index

