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Welcome to CallPilot

CallPilot from Nortel Networks is an advanced business 
communications system that offers exceptional flexibility for 
managing your messaging needs. 

You can work with CallPilot from your telephone or your computer. 
Desktop Messaging gives you access to your CallPilot mailbox 
through your Microsoft Outlook e-mail. Here are some of the many 
ways you can use CallPilot with your e-mail:

� Listen to voice messages.
� View and print fax messages.
� Record and send voice messages.
� Create and send fax messages.
� Forward and reply to voice and fax messages.
� Call the sender of a message.
� Add message options such as urgent and private.
� Add voice, fax, or text file attachments to messages.
� Create personal distribution lists.
� Change your CallPilot password.
� Access web-based My CallPilot to view user information 

and change your feature settings.

Some features mentioned in this guide may not be available for 
your CallPilot mailbox. For details, refer to the Feature availability 
topic in the Desktop Messaging online Help, or ask your 
administrator. 
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Getting started

About this guide
This user guide describes how to use CallPilot with your Microsoft Outlook e-mail.

The instructions and screen images shown in this guide provide general information for 
using CallPilot with your e-mail. Specific details may vary depending on your computer’s 
operating system, the version of Outlook you are using, and the features available for 
your CallPilot mailbox. 

For further assistance in using CallPilot, refer to the Desktop Messaging online Help.

What you need
Before you start to use CallPilot, your administrator ensures that your e-mail account is 
correctly configured for CallPilot. Your computer must be set up according to the 
following requirements:

� CallPilot Player to play and record voice messages
� Microsoft Imaging for Windows or other imaging software to view faxes

� Nortel Fax Driver to create faxes
� Microsoft Outlook 98 or 2000 (SR-2) in corporate mode, or Microsoft Outlook 

2002 (SR-1) groupware e-mail clients
� Windows 95 B, Windows 98 SE, Windows 2000 Professional, Windows XP, 

Windows NT4 SP6a 
� Monitor with 256-color 800 x 600 capability 
� 15 Mbytes of free disk space to install software 

� Sound card and speakers for playing voice messages on your computer 
� A microphone connected to your computer, or a telephone situated near your 

computer, for recording voice messages 
� A LAN (Ethernet) connection to the CallPilot server 
� ISDN, ADSL, or dial-up modem connection for accessing CallPilot messages

� Internet Explorer 5.x and 6.x, or Netscape 6.2x and above, to access My CallPilot 
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Logging in
When you log in to your e-mail, you can log in to CallPilot at the same time.

To log in from Microsoft Outlook 

Note:  Do not leave the Remember password box checked on a shared computer.

To log out
When you exit Microsoft Outlook, you automatically log out from CallPilot.

Remote login
You can log in to your mailbox from any computer that has CallPilot installed and 
configured in the same way as your office computer. For example, you can use a 
computer set up for guest access, or your home computer with a dial-up connection to 
the server.

1 Open your Microsoft Outlook 
e-mail. The CallPilot Logon 
dialog box appears.

2 In Mailbox, type or select your 
mailbox number.

3 In Password, type your CallPilot 
password.

4 Check Remember password if 
you want CallPilot to log in 
automatically.

5 Click OK.
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Working with your CallPilot messages
When you open your e-mail with CallPilot installed, your CallPilot messages appear in 
the CallPilot Message Store. The Message Store contains folders for your CallPilot 
Inbox, Outbox, Sent Items, and Deleted Items. 

Your CallPilot Inbox

To check for new messages
The CallPilot message waiting indicator on your screen turns red when you have 
a new message. To turn the indicator on or off, see Changing mail delivery 
settings, page 16. New messages appear in bold.

To open a message
To open a CallPilot message, double-click anywhere on the message line. See Playing 
voice messages, page 7, and Viewing fax messages, page 8.

To delete a message
To delete a CallPilot message in your Inbox, click on the message to select it, 
then click the Delete icon on the toolbar. You can also click the Delete icon in an 
open CallPilot message. The deleted message moves to the Deleted Items 
folder. When you log out or click Exit from Outlook, your CallPilot messages in the 
Deleted Items folder are immediately deleted without confirmation. 

To organize your messages
To organize your messages, you can create new CallPilot folders in the CallPilot 
Message Store, and move or copy your messages to these folders. You can access 
these message when you log in by telephone or through My CallPilot.

CallPilot
Message Store

New message

Urgent
message

Attached files
voice, fax, text

Message was 
opened by the 
recipient

Message was 
received 

Call the sender

Compose new 
message
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Playing voice messages
When you open a voice-only message, the CallPilot Player appears. In mixed 
voice and fax or text messages, click the Voice icon to open the CallPilot Player.

To select your telephone or computer to play voice messages
You can choose to play your voice messages from your telephone or your computer. To 
change from one to the other, or to change the telephone number that CallPilot dials, 
see Changing audio settings, page 18. You can also click the Telephone or Computer 
icon on the CallPilot Player to change the setting. 

To play a message from your telephone
1 To play a voice message when your telephone is selected for playback, double-

click the message in your CallPilot Inbox and answer your telephone when it rings. 

2 Use the buttons on the CallPilot Player to play or stop the message, go backward 
and forward, and call the sender. 

3 When you are finished, hang up and close the message.

To play a message from your computer
1 To play a voice message when your computer is selected for playback, double-

click the message in your CallPilot Inbox. The message plays through your 
computer’s speakers or your headphones. 

2 Use the buttons on the CallPilot Player to play or stop the message, go backward 
and forward, adjust the volume and speed, and call the sender. 

3 When you are finished, close the message.

Position in
message

Play/
Re-play

Stop

Play messages
from telephone

Play messages
from computer

Close 
message

Open 
next or
previous 
message

Forward
Reply to All
Reply

Delete 
message

Status

Disconnect

Call the 
sender 

Go to start/ 
Skip back 

Go to end/ 
Skip forward

Adjust 
speed

Adjust
volume
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Viewing fax messages
To view faxes on your computer, you must have Imaging for Windows or other 
imaging software installed on your computer. In addition, your CallPilot 
administrator must enable fax capability for your mailbox.

To view a fax message 
1 Double-click a fax message in your CallPilot Inbox. When you open a fax-only 

message, the fax image appears right away. In mixed voice and fax or text 
messages, click the Fax icon to view the fax.

2 While viewing the fax, you can enlarge or reduce the image, rotate or move it, 
print it, delete it, save it, add a voice annotation to the saved file, forward it and 
reply to it.

3 When you are finished, close the message.

Note:  If you are using imaging software other than Microsoft Imaging for Windows as 
your default viewer, the appearance of the fax message may differ from this one, and 
you may not be able to use some of the controls shown here, such as Zoom in and 
Zoom out.

Print

Delete
message

Select part of
image

Drag/scroll
image

Close 
message

Open 
next or
previous 
message

Forward
Reply to All
Reply

Change page 
views

Go to next or 
previous page

Rotate left
Rotate right

Zoom in
Zoom out
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Composing voice messages
You can record a voice message from the computer or the telephone, then address and 
send it the same way as an e-mail message. 

To record and send a voice message 
1 In your CallPilot Inbox, click the New CallPilot Message icon .
2 On the new message form, click the Telephone icon in the toolbar to open the 

CallPilot Player. 
3 On the CallPilot Player, click the red Record button to start recording.
4 � If you are recording from the computer, record your message into the 

microphone. Click Stop to end the recording. Click Play to review it. To add to the 
recording, click Record, speak again, then click Stop.
� If you are recording from the telephone, answer when it rings. At the tone, 
record your message. Click Stop to end the recording. Click Play to review it. 
To add to the recording or re-record it, move the playback slider to the desired 
position, click Record, speak again, then click Stop. Hang up the telephone.

5 Click To… to address from the CallPilot, e-mail, or Personal Address Book. See 
Addressing messages, page 13. Or type a formatted address in the To... field.

6 Add attachments and options if required. See Adding attachments to messages, 
page 12, and Setting message options, page 12.

7 On the toolbar, click the Send Message icon.

To save a newly created voice message as a file
1 On a new message form, record a message, and on the File menu, click Save as... .
2 In the File name box, type a name for the file, select a folder to keep the file in, 

then click Save. Save voice files as .vbk files; CallPilot can automatically convert 
.vbk files to .wav files when sending to non-CallPilot users. See Changing mail 
delivery settings, page 16.

Send message

Save message

Address
message

Set options

Playback slider

Play

Stop

Record from
telephone

Record from
computer

Attach file

Telephone icon 
opens CallPilot 
Player

Record
Adjust speed

Go to end/ 
Skip forward

Go to start/ 
Skip back Adjust volume
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Composing fax and text messages

To create and send a fax message 
To create a fax, your CallPilot mailbox must have fax capability. The CallPilot recipients 
of your fax must also have fax capability to view the fax on their computer. If your 
recipients access their messages from their telephone, they can view the fax only by 
printing it. You can also send your fax to a fax machine.

1 Open the document that you want to fax. It must be 8.5 in. (21.5 cm) wide or less.
2 On the File menu, click Print.
3 From the list of printers, select Nortel Fax, then click Print or OK. 

4 The Compose Fax dialog box appears. Before sending the fax, you can add more 
documents, including a cover page, by repeating steps 1 to 3. You can also view 
the fax, and save it as a file.

5 Select a Send option. 

� To send a simple fax, type the fax machine number(s) or CallPilot mailbox 
number (‘m’ plus number, e.g. m7366), type a subject, then click Send. 

� To send your fax as an attachment to a new CallPilot message, select Send 
using... , then click Send. 

6 If you selected Send using…, a new message form opens with your fax file 
attached. Address the message from the CallPilot, e-mail, or Personal Address 
Book. See Addressing messages, page 13. Or type the formatted address in the 
To... field. 

7 Add attachments and options if required. See Adding attachments to messages, 
page 12, and Setting message options, page 12.

8 Click Send.

To create and send a text message
To create a text message, open a new CallPilot message form and type or paste plain 
text into it, then click the Send Message icon. 

View before 
sending

Delete before 
sending

Change order 
of files to be 
faxed

File name

Send fax

Send as an
attachment

Save to send
later



11

Calling the sender of a message
You can respond to a message with a telephone call instead of a recorded message.

1 In an open message, click Call Sender .
2 Answer the telephone when it rings. CallPilot immediately calls the sender of the 

message.
3 When you finish the call, hang up the telephone or click Disconnect .

Forwarding and replying to messages
You can forward a message, and compose an introduction to send with it. You can also 
compose a reply to the sender of a message, or to the sender and all recipients of a 
message.

Note:  Your administrator may block messages forwarded to external e-mail addresses.

To forward or reply to a message
1 In an open message, click Forward, 

Reply, or Reply to All.

2 On the new message form, 
compose a voice, fax, or text 
message. 

3 Address forwarded messages the 
same way as a new message. 
Replies are addressed 
automatically.

4 Add attachments, set options, and 
change the subject line if required.

5 Click the Send Message icon.

Compose voice message
Compose text message

Attach file
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Adding attachments to messages
Before sending a message, you can attach a voice, fax, or text file to it. Voice files can 
be .vbk or .wav format for CallPilot recipients; CallPilot can automatically convert .vbk 
files to .wav files when sending to non-CallPilot users. See Changing mail delivery 

settings, page 16. Fax files must be .tif format. Text files must be .txt format. 

Setting message options
Before sending a message, you can set options for handling and delivery.

To set message options
1 On a new message form, select Delivery, Sensitivity, and Receipt options, as 

required.

� For Delivery, select Urgent, or leave the setting as Normal.
� For Sensitivity, select Private, or leave the setting as Public. 

Be aware that messages you send marked Private can be forwarded by the 
recipient. Also, recipients in non-CallPilot systems may not be informed of Private 
settings. In your message, tell the recipient that the message is Private.

� For Receipt acknowledgment, check Read receipt to request acknowledgment 
that your recipient opened the message. Check Delivery receipt to request 
acknowledgment that your recipient received the message.

2 Continue to compose, address, and send the message as usual.

To attach a file to a message
1 On a new message form, click the 

Attach File icon.
2 In the Open dialog box, select or 

type the name of the file that you 
want to attach. 

3 Click Open to attach the file and 
return to the new CallPilot 
message.
 



13

Addressing messages

To address a message from an Address Book 
You can address a CallPilot message from the Address Book on the server, or you can 
select addresses from your Personal Address Book. 

� The CallPilot Address Book on the server is maintained by your organization, and 
contains the addresses of the CallPilot users and distribution lists that you are 
allowed to use. You cannot edit this list. You can download the Address Book to 
your computer so that you can work in offline mode. See Changing your address 
book settings, page 17.

� Your Personal Address Book is the list of e-mail addresses that you maintain on 
your computer. You can add CallPilot addresses to this list. 

1 In a new CallPilot message, click To… .
2 In the Show names list, select CallPilot Address Book or Personal Address Book.
3 Select the name of the recipient or distribution list.

4 Click To ->. You can select one or more addresses, clicking To -> after each one.
5 Click OK to return to the new CallPilot message.

To add CallPilot addresses to your Personal Address Book
You can add CallPilot addresses and distribution lists to your e-mail Personal Address 
Book. You may want to distinguish between CallPilot and e-mail addresses by adding 
CallPilot after the recipient’s name.

1 Double-click a name in the server Address Book. 
2 In Properties, click Add to Personal Address Book.
Or, you can create an address manually and add it to your Personal Address Book. 
Refer to the online Help for the correct addressing formats.

To address a message manually
You can type an address directly into the To field of a new message. Enclose the 
address in square brackets. Refer to the online Help for the correct addressing formats.
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Personal distribution lists
You can create CallPilot personal distribution lists in Outlook, in My CallPilot, or from 
your telephone.

To use existing CallPilot personal distribution lists
You can address messages using CallPilot personal distribution lists that you created in 
My CallPilot or on your telephone. In Outlook, select these lists from the CallPilot 
Address Book or add them to your personal Address Book.

To create a personal distribution list in Outlook
You create a CallPilot personal distribution list in Outlook the same way that you create 
an e-mail personal distribution list. After you create a list, it appears in your e-mail 
Personal Address Book so that you can select the list to address a message. You 
cannot access a list created in Outlook from your telephone or from My CallPilot.

1 In your Inbox, on the Tools menu, click Address Book.
2 Select Personal Address Book, and on the File menu, click New Entry.

3 Select Personal Distribution List, and click OK.
4 In New Personal Distribution List Properties, in Name, type a list name.
5 Click Add/Remove Members… to display Edit New Personal Distribution List 

Members.
6 Scroll to CallPilot Address Book and select it. Select names to add to the 

Distribution List, clicking Members -> after each name.
7 Click OK when you have finished entering names. 

8 Click OK after viewing the list. 
You can add or delete names for this list at any time.
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Changing your mailbox settings

To view or change your CallPilot access settings
Your administrator enters the default CallPilot access information for you. You can 
change these settings if required. Refer to the online Help for a detailed explanation.

1 In your e-mail Inbox, on the Tools menu, click Services (or E-mail accounts if you 
are using XP), and open CallPilot Desktop Messaging configuration.
(Or, on the CallPilot Player, select View > Options.)

2 Click the General tab to display your current access settings.
3 Make any changes required, then click OK.

To change your CallPilot password
This is the same password that you use from the telephone.

1 Repeat steps 1 and 2 above, 
then click Change Password.

2 In Old password, type your 
current password.

3 In New password, type your 
new password.

4 In Validate password, type your 
new password again.

5 Click OK to save the change.

6 Click OK to exit the General 
settings.
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Changing mail delivery settings

To view or change your mail settings
Your administrator enters the default mail settings for you. You can change them if 
required. Refer to the online Help for a detailed explanation.

1 In your e-mail Inbox, on the Tools menu, click Services (or E-mail accounts if you 
are using XP), and open CallPilot Desktop Messaging configuration. 

2 Click the Mail tab to display the current mail settings.

3 The default settings shown here are recommended for most users.

� Notification - You can set CallPilot to update your message list automatically, 
manually, or at intervals such as every 5 minutes. (Choose Manually to save  
costs on long distance or ISDN connections.)

� Use CallPilot form - Your CallPilot messages appear on a CallPilot form instead 
of an e-mail form.

� Convert voice messages to WAV for non-CallPilot users - Your recorded 
messages are automatically converted from .vbk to .wav files when you send 
them to non-CallPilot users.

� Show message waiting indicator (MWI) on taskbar - The CallPilot telephone icon 
on the Windows taskbar turns red when you have a new message.

4 Make any changes required, then click OK.
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Changing your address book settings

To view or change your Address Book settings
Your administrator enters the default Address Book settings for you. You can change 
them if required. Refer to the online Help for a detailed explanation.

1 In your e-mail Inbox, on the Tools menu, click Services (or E-mail accounts if you 
are using XP), and open CallPilot Desktop Messaging configuration.

2 Click the Address Book tab to display the current Address Book settings.

3 Make any changes required, then click OK.

To download the Address Book to your computer
You can download the CallPilot address book from the server to your computer, and tell 
CallPilot to go to this list so that you can work offline. 

1 Select the Address Book tab as described above.
2 Click Download now. The server address book downloads to your computer.

3 Select Use local address book. From now on, when you click To… in a CallPilot 
message, whether working online or offline, you go to the address book that you 
downloaded to your computer.

4 Check Remind me… to remember to update this list by downloading it from the 
server occasionally. Set the number of days between reminders.

5 Click OK.

Whenever you want to address directly from the server again, reselect Use server 
address book.
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Changing audio settings

To change the audio device and volume
You can play and record your messages from your telephone or your computer. 

1 In your e-mail Inbox, on the Tools menu, click Services (or E-mail accounts if you 
are using XP), and open CallPilot Desktop Messaging configuration.
(Or, on the CallPilot Player, select View > Options.)

2 Click the Audio tab to display the current Audio settings.

3 In Device, click Telephone if you want to play and record your voice messages 
from your telephone. Make sure the correct telephone number appears.
Or, click Computer if you want to play and record your voice messages through 
your computer’s speakers and microphone.

Note: You can also change your audio device on the CallPilot Player.
4 In Volume, check the two Volume check boxes if you want to coordinate your 

CallPilot volume settings with your computer’s speaker and microphone volumes.
5 If you want a reminder to check these settings before playing or recording voice 

messages, check Confirm settings... .
6 If you want to download voice messages to your computer before playing them, 

check Download file... . This option is useful if you are using a modem.
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Linking to My CallPilot
Desktop Messaging provides links to the web-based resources in My CallPilot. To view 
or change the URL for My CallPilot, see Changing your mailbox settings, page 15. For 
more information on My CallPilot, refer to the My CallPilot User Guide.

1 In your e-mail Inbox, on the Tools menu, click CallPilot Desktop Messaging Tools 
> My CallPilot.

2 Select one of the tabs. 

To view or change your CallPilot feature settings
1 In My CallPilot, click the CallPilot Features tab.
2 Select any feature and make changes to your setup as required. Any changes 

you make to a feature go into effect immediately whether you use CallPilot from 
your computer or from your telephone. 

To view user information
In My CallPilot, click the Useful Information tab to view online user information specific 
to your mailbox.
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Working offline
To work offline, you need a computer that has CallPilot installed and configured in the 
same way as your office computer. You can download your messages and addresses to 
this computer before working offline.

1 (Optional) You may want to download your CallPilot messages to the computer 
that you will use offline. Log in to your e-mail and CallPilot, and on the Tools 
menu, click CallPilot Desktop Messaging, then click Download all CallPilot 
Messages. When your messages are downloaded, log out.

2 (Optional) You may want to download the server Address Book to your computer. 
See Changing your address book settings, page 17.

3 Open your e-mail while not connected to the network, and wait for the CallPilot 
Logon window to appear. You do not need to enter your password. 

4 Click Cancel. 
You can then work offline, reviewing your messages and recording and addressing new 
messages. You must use your computer’s speakers and microphone to play and record 
messages offline; you cannot use a telephone for offline access.

CallPilot stores your recorded messages in your Outbox and sends them the next time 
you log in to the CallPilot server.

Message security in offline mode
If you share your computer with others, you should password-protect your messages in 
Outlook. Since Outlook automatically sends messages stored in the Outbox when you 
reconnect to the network, another user who has access to your Outlook profile can 
send messages in offline mode that will be transmitted without your knowledge. To 
protect your mailbox, assign a password to your Outlook .cst file. For details, refer to the 
Desktop Messaging online Help.
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